<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/><title>My First 2018 Spring Gobbler, &#8220;It was Self Defense&#8221;      By Gary Howey</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Outdoorsmen Adventures &raquo; Feed" href="https://outdoorsmenadventures.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Outdoorsmen Adventures &raquo; Comments Feed" href="https://outdoorsmenadventures.com/comments/feed/" />
<link rel="canonical" href="https://outdoorsmenadventures.com/my-first-2018-spring-gobbler-it-was-self-defense-by-gary-howey/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/outdoorsmenadventures.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mindstream-theme-css'  href='https://outdoorsmenadventures.com/wp-content/themes/mindstream/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://outdoorsmenadventures.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://outdoorsmenadventures.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://outdoorsmenadventures.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-extender-minified-css'  href='https://outdoorsmenadventures.com/wp-content/uploads/genesis-extender/plugin/genesis-extender-minified.css?ver=1522005771' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://outdoorsmenadventures.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://outdoorsmenadventures.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wdfb_style-css'  href='https://outdoorsmenadventures.com/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wdfb_connect_widget_style-css'  href='https://outdoorsmenadventures.com/wp-content/plugins/wpmu-dev-facebook/css/wdfb_connect_widget.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='easytabs-css'  href='https://outdoorsmenadventures.com/wp-content/plugins/wordpress-tabs-slides/easytabs/css/easy-responsive-tabs.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='tabs-slides-css'  href='https://outdoorsmenadventures.com/wp-content/plugins/wordpress-tabs-slides/style/default.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='tabs-slides-hacks-css'  href='https://outdoorsmenadventures.com/wp-content/plugins/wordpress-tabs-slides/hacks.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='https://outdoorsmenadventures.com/wp-content/plugins/lightbox-plus/css/shadowed/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://outdoorsmenadventures.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://outdoorsmenadventures.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://outdoorsmenadventures.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://outdoorsmenadventures.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://outdoorsmenadventures.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='https://outdoorsmenadventures.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://outdoorsmenadventures.com/index.php?wordtube-js=true&#038;ver=2.0'></script>
<script type='text/javascript' src='https://outdoorsmenadventures.com/wp-content/plugins/wpmu-dev-facebook/js/wdfb_connect_widget.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://outdoorsmenadventures.com/wp-content/plugins/wpmu-dev-facebook/js/wdfb_facebook_login.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://outdoorsmenadventures.com/wp-content/plugins/wordpress-tabs-slides/ts/tabs_slides.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://outdoorsmenadventures.com/wp-content/plugins/wordpress-tabs-slides/ts/tabs_slides_opt_loader.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://outdoorsmenadventures.com/wp-content/plugins/wordpress-tabs-slides/easytabs/js/easyResponsiveTabs.js?ver=2.0.3'></script>
<link rel='https://api.w.org/' href='https://outdoorsmenadventures.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://outdoorsmenadventures.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foutdoorsmenadventures.com%2Fmy-first-2018-spring-gobbler-it-was-self-defense-by-gary-howey%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://outdoorsmenadventures.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foutdoorsmenadventures.com%2Fmy-first-2018-spring-gobbler-it-was-self-defense-by-gary-howey%2F&#038;format=xml" />
			<script type="text/javascript">
				var _gaq = _gaq || [];

									_gaq.push(['_setAccount', 'UA-41745227-1']);
					                                        					_gaq.push(['_trackPageview']);
				
                
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        

<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('outdoorsmenadventures.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

 
	<script type="text/javascript">
	 //<![CDATA[ 
	function toggleLinkGrp(id) {
	   var e = document.getElementById(id);
	   if(e.style.display == 'block')
			e.style.display = 'none';
	   else
			e.style.display = 'block';
	}
	// ]]>
	</script> 
	<!-- <meta name="NextGEN" version="2.2.54" /> -->
<script type="text/javascript">var _wdfb_ajaxurl="https://outdoorsmenadventures.com/wp-admin/admin-ajax.php";var _wdfb_root_url="https://outdoorsmenadventures.com/wp-content/plugins/wpmu-dev-facebook";</script><script type="text/javascript" src="https://outdoorsmenadventures.com/wp-content/plugins/wpmu-dev-facebook/js/wdfb_facebook_login.js?version=2.8.2"></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://outdoorsmenadventures.com/wp-content/themes/mindstream/images/favicon.ico" />
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #231b1b; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="My First 2018 Spring Gobbler, &#8220;It was Self Defense&#8221;      By Gary Howey" />
<meta property="og:url" content="https://outdoorsmenadventures.com/my-first-2018-spring-gobbler-it-was-self-defense-by-gary-howey/" />
<meta property="og:description" content="&nbsp; Our calls echoed through the thick cedars, nothing, not a sound, no response, we called again and the Tom which was not very far away gobbled. Then a hen appeared along the brush filled fenc…" />
<meta property="article:published_time" content="2018-05-03T16:35:50+00:00" />
<meta property="article:modified_time" content="2018-05-03T16:35:50+00:00" />
<meta property="og:site_name" content="Outdoorsmen Adventures" />
<meta property="og:image" content="https://outdoorsmenadventures.com/wp-content/uploads/2018/05/Garys-2018-Gobbler.jpg" />
<meta property="og:image:secure_url" content="https://i0.wp.com/outdoorsmenadventures.com/wp-content/uploads/2018/05/Garys-2018-Gobbler.jpg?ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="My First 2018 Spring Gobbler, &#8220;It was Self Defense&#8221;      By Gary Howey" />
<meta name="twitter:image" content="https://outdoorsmenadventures.com/wp-content/uploads/2018/05/Garys-2018-Gobbler.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- BEGIN GADWP v5.3.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-41745227-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="https://outdoorsmenadventures.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://outdoorsmenadventures.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
</head>
<body class="post-template-default single single-post postid-14430 single-format-standard custom-background header-image header-full-width content-sidebar unknown-os unknown-browser override"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://outdoorsmenadventures.com/">Outdoorsmen Adventures</a></p><p id="description">Outdoorsmen - Welcome to Gary Howey&#039;s Hunting, Fishing, and Outdoors - OA on the Internet</p></div></div></div><div id="nav"><div class="wrap"><ul id="menu-main-nav" class="menu genesis-nav-menu menu-primary"><li id="menu-item-5356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5356"><a href="http://outdoorsmenadventures.com">Home</a></li>
<li id="menu-item-8787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8787"><a href="https://outdoorsmenadventures.com/gary-howey-2/">Gary Howey</a></li>
<li id="menu-item-8788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8788"><a href="https://outdoorsmenadventures.com/outdooradventuresradio/">Outdoor Adventures Radio</a></li>
<li id="menu-item-11390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11390"><a href="https://outdoorsmenadventures.com/wildlife-conservation-groups-fishing-organizations/">Wildlife, Conservation Groups &#038; Fishing Organizations We Support</a></li>
<li id="menu-item-5348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5348"><a href="https://outdoorsmenadventures.com/sponsors-links/">Outdoorsmen Adventures Partners</a></li>
<li id="menu-item-8817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8817"><a href="https://outdoorsmenadventures.com/outdoorsmen-adventures-tv/">Outdoorsmen Adventures Television</a></li>
<li id="menu-item-5350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5350"><a href="https://outdoorsmenadventures.com/photos/">Photos</a></li>
<li id="menu-item-8819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8819"><a href="https://outdoorsmenadventures.com/cooking-gone-wild/">Cooking Gone Wild</a></li>
<li id="menu-item-11839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11839"><a href="https://outdoorsmenadventures.com/please-support-our-veterans/">Please Support our Veterans</a></li>
<li id="menu-item-6370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6370"><a href="https://outdoorsmenadventures.com/team-members/">Team Members</a>
<ul class="sub-menu">
	<li id="menu-item-8895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8895"><a href="https://outdoorsmenadventures.com/gary-howey-2/">Gary Howey</a></li>
	<li id="menu-item-8809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8809"><a href="https://outdoorsmenadventures.com/team-members/larry-myhre/">Larry Myhre</a></li>
	<li id="menu-item-13745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13745"><a href="https://outdoorsmenadventures.com/iowa/">Iowa</a>
	<ul class="sub-menu">
		<li id="menu-item-13746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13746"><a href="https://outdoorsmenadventures.com/clay-norris/">Clay Norris</a></li>
	</ul>
</li>
	<li id="menu-item-8960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8960"><a href="http://outdoorsmenadventures.com/team-members/nebraska/">Nebraska</a>
	<ul class="sub-menu">
		<li id="menu-item-8932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8932"><a href="http://outdoorsmenadventures.com/team-members/nebraska/">North Central NE</a>
		<ul class="sub-menu">
			<li id="menu-item-8815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8815"><a href="https://outdoorsmenadventures.com/team-members/steve-isom/">Steve Isom</a></li>
		</ul>
</li>
		<li id="menu-item-8935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8935"><a href="http://outdoorsmenadventures.com/team-members/nebraska/">South Central NE</a>
		<ul class="sub-menu">
			<li id="menu-item-8811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8811"><a href="https://outdoorsmenadventures.com/team-members/martie-jones/">Martie Jones</a></li>
		</ul>
</li>
		<li id="menu-item-8896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8896"><a href="http://outdoorsmenadventures.com/team-members/nebraska/">Northeast NE</a>
		<ul class="sub-menu">
			<li id="menu-item-11910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11910"><a href="https://outdoorsmenadventures.com/team-members/josh-anderson-2/">Josh Anderson</a></li>
			<li id="menu-item-8801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8801"><a href="https://outdoorsmenadventures.com/team-members/bill-christensen/">Bill Christensen</a></li>
			<li id="menu-item-8798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8798"><a href="https://outdoorsmenadventures.com/team-members/tom-cobler/">Tom Cobler</a></li>
			<li id="menu-item-8799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8799"><a href="https://outdoorsmenadventures.com/team-members/steve-grube/">Steve Grube</a></li>
			<li id="menu-item-13663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13663"><a href="https://outdoorsmenadventures.com/team-members/ben-loecker-2/">Ben Loecker</a></li>
			<li id="menu-item-8814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8814"><a href="https://outdoorsmenadventures.com/team-members/scott-ulrich/">Scott Ulrich</a></li>
			<li id="menu-item-8810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8810"><a href="https://outdoorsmenadventures.com/team-members/marlyn-wiebelhaus/">Marlyn Wiebelhaus</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-8956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8956"><a href="http://outdoorsmenadventures.com/team-members/north-carolina/">North Carolina</a>
	<ul class="sub-menu">
		<li id="menu-item-8806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8806"><a href="https://outdoorsmenadventures.com/team-members/jeff-wade/">Jeff Wade</a></li>
	</ul>
</li>
	<li id="menu-item-8961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8961"><a href="http://outdoorsmenadventures.com/team-members/south-dakota/">South Dakota</a>
	<ul class="sub-menu">
		<li id="menu-item-8910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8910"><a href="http://outdoorsmenadventures.com/team-members/south-dakota/">Southwestern SD</a>
		<ul class="sub-menu">
			<li id="menu-item-8802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8802"><a href="https://outdoorsmenadventures.com/team-members/chuck-doom/">Chuck Doom</a></li>
		</ul>
</li>
		<li id="menu-item-8920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8920"><a href="http://outdoorsmenadventures.com/team-members/south-dakota/">Central SD</a>
		<ul class="sub-menu">
			<li id="menu-item-8791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8791"><a href="https://outdoorsmenadventures.com/team-members/nicole-grev-2/">Nicole Grev</a></li>
		</ul>
</li>
		<li id="menu-item-8897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8897"><a href="http://outdoorsmenadventures.com/team-members/south-dakota/">South Central SD</a>
		<ul class="sub-menu">
			<li id="menu-item-8812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8812"><a href="https://outdoorsmenadventures.com/team-members/mieke-slaba/">Mieke &#8220;Howey&#8221; Slaba</a></li>
			<li id="menu-item-8796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8796"><a href="https://outdoorsmenadventures.com/team-members/joel-vasek-2/">Joel Vasek</a></li>
		</ul>
</li>
		<li id="menu-item-8914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8914"><a href="http://outdoorsmenadventures.com/team-members/south-dakota/">Northeastern SD</a>
		<ul class="sub-menu">
			<li id="menu-item-8797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="https://outdoorsmenadventures.com/team-members/cory-ewing/">Cory Ewing</a></li>
			<li id="menu-item-8803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8803"><a href="https://outdoorsmenadventures.com/team-members/don-fjerstad/">Don Fjerstad</a></li>
			<li id="menu-item-11918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11918"><a href="https://outdoorsmenadventures.com/team-members/dalton-petersen/">Dalton Petersen</a></li>
		</ul>
</li>
		<li id="menu-item-8903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8903"><a href="http://outdoorsmenadventures.com/team-members/south-dakota/">Southeastern SD</a>
		<ul class="sub-menu">
			<li id="menu-item-11917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11917"><a href="https://outdoorsmenadventures.com/team-members/mark-anderson/">Mark Anderson</a></li>
			<li id="menu-item-8790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8790"><a href="https://outdoorsmenadventures.com/team-members/brendan-branick/">Brendan Branick</a></li>
			<li id="menu-item-8804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8804"><a href="https://outdoorsmenadventures.com/team-members/doug-haas/">Doug Haas</a></li>
			<li id="menu-item-8807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8807"><a href="https://outdoorsmenadventures.com/team-members/jim-hamilton/">Jim Hamilton</a></li>
			<li id="menu-item-8816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8816"><a href="https://outdoorsmenadventures.com/team-members/tom-mitchell/">Tom Mitchell</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-8888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8888"><a href="https://outdoorsmenadventures.com/category/videos-2/">Videos</a></li>
<li id="menu-item-11043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11043"><a href="https://outdoorsmenadventures.com/favorite-wildlife-artist/">Our Favorite Wildlife Artist</a></li>
<li id="menu-item-5352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5352"><a href="https://outdoorsmenadventures.com/partners/">Preferred Guides, Resorts &#038; Taxidermists</a></li>
<li id="menu-item-8822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8822"><a href="https://outdoorsmenadventures.com/links/">Links</a></li>
<li id="menu-item-8823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8823"><a href="https://outdoorsmenadventures.com/contact/">Contact</a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><h2 style="text-align: center;">"Put the Power of Television advertising to work for you"</h2><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <a href="https://outdoorsmenadventures.com/"><span>Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="https://outdoorsmenadventures.com/category/garys-thoughts-from-the-field/"><span>Gary’s Thoughts from the Field</span></a> <span aria-label="breadcrumb separator">/</span> My First 2018 Spring Gobbler, &#8220;It was Self Defense&#8221;      By Gary Howey</div><div class="post-14430 post type-post status-publish format-standard hentry category-garys-thoughts-from-the-field tag-dakota-decoys tag-horandy-12-gauge-3-heavy-magnum-6 tag-larry-myhre tag-nebraska tag-shoygun-season tag-spring-turkey-hunting tag-turkey-fan tag-turkey-loads entry"><a href="https://outdoorsmenadventures.com/my-first-2018-spring-gobbler-it-was-self-defense-by-gary-howey/" rel="bookmark"><img src="https://outdoorsmenadventures.com/wp-content/themes/mindstream/images/post-formats/default.png" class="post-format-image" alt="post" /></a><h1 class="entry-title">My First 2018 Spring Gobbler, &#8220;It was Self Defense&#8221;      By Gary Howey</h1>
<div class="post-info"><span class="date published time" title="2018-05-03T10:35:50+00:00">May 3, 2018</span>  By <span class="author vcard"><span class="fn"><a href="https://outdoorsmenadventures.com/author/howeyg/" rel="author">Gary Howey</a></span></span>  </div><div class="entry-content"><p>&nbsp; Our calls echoed through the thick cedars, nothing, not a sound, no response, we called again and the Tom which was not very far away gobbled. Then a hen appeared along the brush filled fence line moving east away from us with the gobbler following close behind.</p>
<p>&nbsp; I had no shot, as Larry was off to my right, with several clumps of brush along the fence line in the direction the gobbler headed, where I had no shot. A decision had to be made and made quickly as soon, the birds would be out of sight.</p>
<p>&nbsp; I had been in the area earlier, but when no gobbler responded to my calls, I gave up on those birds and headed back to town to pick up good friend and fellow hunter Larry Myhre, Sioux City, Iowa from the Cobblestone Motel in Hartington.</p>
<p>&nbsp; The wind this season had been our nemesis, as the wind wanted to blow almost every day, making it hard to call and locate the gobblers.</p>
<p>&nbsp; We needed to find a place out of the wind, as we knew that more than likely that would be where the turkeys were, as they did not like wind either.</p>
<p>&nbsp; A friend of mine knew of a location with an abundance of cedars in a shelterbelt that the birds had used and our plan was to see if we could find a gobbler there.</p>
<p>&nbsp; It had been a tough spring turkey seasons for me, as several weeks into the season on my first hunt of this spring, my grandson Dylan Kneifl , Pilger and I were out to see if we could bag his first gobbler.&nbsp; The birds we located would not gobble and those locations where we saw birds strutting earlier, the birds had vanished.</p>
<p>&nbsp; The day before, &nbsp;the weather man had predicted a nice day with light winds, Larry came over to hunt with me and &nbsp;even with the &#8220;Light&#8221; 35 mile per hour winds the weatherman predicted, we were able to tag his bird, but that a story for a another &nbsp;time.</p>
<p>&nbsp; Because we glassed our hunting locations and saw no birds Thursday, we were not sure where to set up on Friday.</p>
<p>&nbsp; I went out early that morning northwest of Coleridge to the area where we saw birds earlier, to set up and see what I could do. I had one bird gobble twice and then shut up, as he must have had a hen close by and gobbled as he followed her.</p>
<p>&nbsp; This was not looking good and after picking up Larry, we headed north of Bow Valley to check out a bottom where I saw a gobbler earlier that week. It was a futile attempt as we saw no turkeys and if they were there, they refused to answer our calls.</p>
<p>&nbsp; We decided to work our way back south to glass several of the areas I had scouted before season, locations that gobblers were using, but once again, nothing appeared and not one gobbler wanted to talk with us.</p>
<p>&nbsp; Our first stop would be to talk with some friends who were working near the cedar shelterbelt to see if the birds in the area were talking.&nbsp;</p>
<p>&nbsp; They indicated that a Tom gobbled earlier that morning north of the place, so we worked our way north, hoping not to sneak into the cedars without spooking the birds.<span id="more-14430"></span></p>
<p>&nbsp; The cedars in the shelterbelt were so thick, in order for us to get through them; we needed to crawl under to make our way into the open areas, which would make a lot noise, which would alert the birds of our presence.</p>
<p>&nbsp; As we made our way towards the cedars, it appeared the only place to set up was along the fence line.</p>
<div id="attachment_14431" style="width: 342px" class="wp-caption alignright"><a href="https://outdoorsmenadventures.com/my-first-2018-spring-gobbler-it-was-self-defense-by-gary-howey/garys-2018-gobbler/" rel="attachment wp-att-14431"><img data-attachment-id="14431" data-permalink="https://outdoorsmenadventures.com/my-first-2018-spring-gobbler-it-was-self-defense-by-gary-howey/garys-2018-gobbler/" data-orig-file="https://i0.wp.com/outdoorsmenadventures.com/wp-content/uploads/2018/05/Garys-2018-Gobbler.jpg?fit=512%2C512&amp;ssl=1" data-orig-size="512,512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1524841648&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gary&#8217;s 2018 Gobbler" data-image-description="" data-medium-file="https://i0.wp.com/outdoorsmenadventures.com/wp-content/uploads/2018/05/Garys-2018-Gobbler.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/outdoorsmenadventures.com/wp-content/uploads/2018/05/Garys-2018-Gobbler.jpg?fit=512%2C512&amp;ssl=1" class="wp-image-14431" src="https://i0.wp.com/outdoorsmenadventures.com/wp-content/uploads/2018/05/Garys-2018-Gobbler.jpg?resize=332%2C332&#038;ssl=1" alt="" width="332" height="332" srcset="https://i0.wp.com/outdoorsmenadventures.com/wp-content/uploads/2018/05/Garys-2018-Gobbler.jpg?w=512&amp;ssl=1 512w, https://i0.wp.com/outdoorsmenadventures.com/wp-content/uploads/2018/05/Garys-2018-Gobbler.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/outdoorsmenadventures.com/wp-content/uploads/2018/05/Garys-2018-Gobbler.jpg?resize=300%2C300&amp;ssl=1 300w" sizes="(max-width: 332px) 100vw, 332px" data-recalc-dims="1" /></a><p class="wp-caption-text">The authors with 2018 Nebraska spring season gobbler that charged and attacked his turkey fan. Howey dropped the bird at 9 feet as it came under a fence. This bird, one of the numerous gobblers Howey took when hunting in seven different states using a gobbler fan from previous spring hunt. (Gary Howey Photo)</p></div>
<p>&nbsp;&nbsp; The only cover we had to backup against were a few shorter broadleaf trees growing along the edge of the thick cedars.&nbsp; We needed something to back up against or into, allowing us to blend in, so we would not silhouette ourselves against the skyline.</p>
<p>&nbsp; We set out our Dakota Decoys, a Jake and a hen, hoping a gobbler would see the decoys, zero in on them, giving me an opportunity to bring up my shotgun to zero in on the bird. This location gave us some, but very little open area where we could spot the incoming turkey. It was all we had, so we made the best of it, waiting patiently for a gobble or a bird to come in.</p>
<p>&nbsp; Toms may or may not gobble and at times will simply walk in, turkey hunters needs to be alert, keeping their eyes open for that gobbler that comes in without a sound.</p>
<p>&nbsp; Our plan was to stay at each set up at least twenty minutes and if hearing or seeing no response, relocate to another area.</p>
<p>&nbsp; After the first set up drew no response, seeing no alternative, we relocated a few yards north to the only other cover available two scrub cedars, thirty yards from the north pasture fence.</p>
<p>&nbsp; After letting the noise die down, my partner made a call, after hearing no response called again.&nbsp;</p>
<p>&nbsp; Then it happened, a bird gobbled off to our right, I moved as far right as possible, my chair tight against Larry&#8217;s, which meant in order to take the shot, I needed to shoot over the top of him, which was not an option.</p>
<p>&nbsp; Then, there was movement along the brush-lined fence line, with a hen appearing as she moved east away from us, then the gobbler appeared as it worked its way east, keeping a close eye on his hen.</p>
<p>&nbsp;&nbsp; We called; the bird fanned out, appearing to be a mature gobbler, but because of the brush along the fence line was unable to see the decoys, ignored us and moved off, trailing behind the hen as they moved away from us.</p>
<p>&nbsp; &nbsp;The only chance I had was to put a sneak on the bird, cutting the distance between the gobbler and us. I whispered to Larry that I was going to grab my turkey fan and head to the fence line with hopes of using my fan getting the attention of either bird, bringing them back towards us.</p>
<p>&nbsp; Crawling over the top of Larry, through the brush, I reached an opening along the pasture fence line as the gobbler disappeared along the north side of the next group of cedars.</p>
<p>&nbsp; Giving out a call, I waved the turkey fan a couple of times out into the open, looked between the opening in the fan, to see a very angry gobbler, believing another Tom had invaded his territory, charging in the direction of the fan, ready to kick the tail feathers out of my fan.</p>
<p>&nbsp; I dropped the fan, brought up my shotgun as the gobbler unaware of the hunter, which was setting in the open, his shotgun aimed in its direction.&nbsp; The angry gobbler kept coming, looking for the new Tom, invading his territory.</p>
<p>&nbsp; The bird was just three yards from me, coming hard, ducking under fence that separated the gobbler from me, when I fired, knocking him backwards as the bottom part of my twelve gauge six shot pattern stopped him cold, &#8221; I swear it was self defense&#8221; as if I had not taken the shot, in one short second it would had been spurring, pecking and beating me with its wings!</p>
<p>&nbsp; The gobbler was in attack mode, not caring about or even seeing me as its mind was on one thing, driving this make believe gobbler out of the area, keeping it away from his hen.</p>
<p>&nbsp; It happened so fast that Larry had no time to turn in my direction, he heard the shot and asked, &#8220;did you get him&#8221; my response,&#8221; you bet&#8221; as we&nbsp; close Larry and my 2018 spring turkey season.</p>
<p>&nbsp; It was a big gobbler, looked like a three year old Merriam cross gobbler, twenty-two plus pounds with eight-inch beard, one, one and a quarter spur and another one-inch spur.</p>
<p>&nbsp; I still need to find a time when Dylan is not busy with track to find a good gobbler for him to tip over and tag, then all of my 2018 Nebraska spring turkey season will close!</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>&nbsp;</strong></p>
<p><strong>&nbsp;</strong></p>
<p>&nbsp;</p>
 <div class="wdfb_like_button"><fb:like href="https://outdoorsmenadventures.com/my-first-2018-spring-gobbler-it-was-self-defense-by-gary-howey/" send="true" layout="button_count" width="450" colorscheme="light" show_faces="true" font=""></fb:like></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14430" class="share-twitter sd-button share-icon no-text" href="https://outdoorsmenadventures.com/my-first-2018-spring-gobbler-it-was-self-defense-by-gary-howey/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14430" class="share-facebook sd-button share-icon no-text" href="https://outdoorsmenadventures.com/my-first-2018-spring-gobbler-it-was-self-defense-by-gary-howey/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-14430" class="share-google-plus-1 sd-button share-icon no-text" href="https://outdoorsmenadventures.com/my-first-2018-spring-gobbler-it-was-self-defense-by-gary-howey/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><div class="post-meta"><span class="categories">Filed Under: <a href="https://outdoorsmenadventures.com/category/garys-thoughts-from-the-field/" rel="category tag">Gary’s Thoughts from the Field</a></span> <span class="tags">Tagged With: <a href="https://outdoorsmenadventures.com/tag/dakota-decoys/" rel="tag">Dakota Decoys</a>, <a href="https://outdoorsmenadventures.com/tag/horandy-12-gauge-3-heavy-magnum-6/" rel="tag">Horandy 12-Gauge 3" Heavy Magnum # 6</a>, <a href="https://outdoorsmenadventures.com/tag/larry-myhre/" rel="tag">Larry Myhre</a>, <a href="https://outdoorsmenadventures.com/tag/nebraska/" rel="tag">Nebraska</a>, <a href="https://outdoorsmenadventures.com/tag/shoygun-season/" rel="tag">Shoygun season</a>, <a href="https://outdoorsmenadventures.com/tag/spring-turkey-hunting/" rel="tag">Spring Turkey Hunting</a>, <a href="https://outdoorsmenadventures.com/tag/turkey-fan/" rel="tag">Turkey Fan</a>, <a href="https://outdoorsmenadventures.com/tag/turkey-loads/" rel="tag">Turkey Loads</a></span></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="search-3" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search our site</h4>
<form method="get" class="searchform search-form" action="https://outdoorsmenadventures.com/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="black-studio-tinymce-2" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><h4 style="text-align: center;"><span style="color: #ffffff;">O/A Highlighted Sponsor</span></h4>
<p><center></center><center><a href="http://sdmissouririver.com/" target="_blank" rel="noopener"><img style="border: 0px;" title="South Dakota Missouri Tourism " src="https://i2.wp.com/outdoorsmenadventures.com/wp-content/uploads/sdmissouririver_logo.png?resize=250%2C190" alt="South Dakota Missouri Tourism " width="250" height="190" border="0" data-recalc-dims="1" /></a></center><center><span style="color: #000000; font-size: x-small;"><span style="color: #ffffff;">For the current up to date</span> <br />
</span><span style="color: #000000;"><span style="color: #ffffff;">fishing report on the</span></span><span style="color: #000000;"> <span style="color: #ffffff;">Missouri River</span> <br />
<a href="http://sdmissouririver.com/" target="_blank" rel="noopener">Click Here!</a></span></center><center><span style="color: #000000;"><span style="color: #000000;"><a title="View All Sponsors" href="http://outdoorsmenadventures.com/sponsors-links/" target="_self">View All Sponsors</a></span></span></center></p>
<p style="text-align: center;"><span style="color: #ffffff;"><span style="font-size: 10pt;">If you would like more information on having your business featured as an (O/A) Television Series <span style="color: #000000;"><span style="color: #ffffff;">sponsor, contact us at</span></span> </span><span style="font-size: 10pt; color: #000000;"><br />
<span style="color: #ffffff;"><a style="color: #ffffff;" title="mail me" href="mailto:outdoorsmenadventures@hartel.net">outdoorsmenadventures@hartel.net</a></span></span></span><a href="http://www.midcosportsnet.com/" target="_blank" rel="noopener"><img class="aligncenter wp-image-12871" src="https://i2.wp.com/outdoorsmenadventures.com/wp-content/uploads/2016/10/midcosn_logo.png?resize=205%2C105" alt="midcosn_logo" width="205" height="105" data-recalc-dims="1" /></a><span style="color: #000000; font-size: 10pt;"><span style="color: #000000;"><a title="Midco Sports Network" href="http://www.midcosportsnet.com/" target="_blank" rel="noopener">Midco Sports Network</a></span></span></p>
<p align="center">
<map name="FPMap0">
<area coords="15, 110, 110, 165" shape="rect" href="http://www.kvht.com" target="_blank" />
<area coords="111, 110, 214, 165" shape="rect" href="http://www.kvtk.com" target="_blank" />
 </map>
</p>
<p style="text-align: center;"><img class="alignnone wp-image-8885 aligncenter" src="https://i1.wp.com/outdoorsmenadventures.com/wp-content/uploads/560241_10151476979935469_34458761_n-300x300.jpg?resize=230%2C230" alt="Outdoor Adventures Radio" usemap="#FPMap0" width="230" height="230" border="0" data-recalc-dims="1" /></p>
<p align="center">The award winning Outdoor Adventures radio program airs Monday through Saturday at 6:45 am in Southeastern South Dakota, Northeast Nebraska and Northwest Iowa on KVHT Classic Hits 106.3 FM, EPSN Sports Radio KVTK 1570 AM and in Northwest Iowa on KCHE 92.1 FM as well as on line at <a href="http://www.kvhtradio.com" target="_blank" rel="noopener">www.kvhtradio.com</a> and <a href="http://www.kvtk.com/" target="_blank" rel="noopener">www.kvtk.com</a>.</p>
</div></div></div>
<div id="black-studio-tinymce-8" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><h4 class="widget-title widgettitle">North Central Chapter of the Paralyzed Veterans of America</h4>
<div class="textwidget"><p><a href="http://www.ncpva.org/default.aspx" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-11177" src="https://i1.wp.com/outdoorsmenadventures.com/wp-content/uploads/2009/10/new-PVA-logo_5001.jpg?resize=251%2C199" alt="new-PVA-logo_500" width="251" height="199" data-recalc-dims="1" /></a></p>
</div></div></div>
<div id="black-studio-tinymce-9" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p style="text-align: center;"><a href="https://www.qualitystoragebuildings.com/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-13599" title="Quality Storage Buildings" src="https://i0.wp.com/outdoorsmenadventures.com/wp-content/uploads/2017/04/qsb-logo.jpg?resize=251%2C86" alt="Quality Storage Buildings" width="251" height="86" data-recalc-dims="1" /></a><span style="font-size: 10pt;"><a href="https://www.qualitystoragebuildings.com/" target="_blank" rel="noopener noreferrer">South Dakota Storage Sheds :: Alexandria, SD</a></span></p>
</div></div></div>
<div id="text-223672708" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Facebook Like Box</h4>
			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=166509726744587&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://www.facebook.com/pages/Outdoorsmen-Adventures-Television/261822160468" data-width="300" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div></div>
		</div></div>
<div id="black-studio-tinymce-5" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><h4 class="widget-title widgettitle">Facebook Activity Feed</h4>
<div class="textwidget"><p><div class="cff-wrapper"><div id="cff" data-char="" class="cff-default-styles" ><div class="cff-item cff-video-post author-outdoorsmen-adventures-tv" id="cff_261822160468_10156059797535469" style="border-bottom: 0px solid #fff; -webkit-border-radius: px; -moz-border-radius: px; border-radius: px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/261822160468" target="_blank" rel="nofollow" >Outdoorsmen Adventures TV</a><span class="cff-story"> </span></p><p class="cff-date" > 1 day ago </p></div><div class="cff-author-img"><a href="https://facebook.com/261822160468" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/261822160468/picture?type=square" title="Outdoorsmen Adventures TV" alt="Outdoorsmen Adventures TV" width=40 height=40></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">Hats are in guys!!! The red/grey and brown/black are not for sale yet. We will be doing a big sale sometime this summer! </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more"></span><span class="cff-less"></span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/261822160468/posts/10156059797535469" target="_blank" style="color: #;"><i style="padding-right: 5px;" class="fa fas fa-video-camera fa-video" aria-hidden="true"></i>Video</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/261822160468/posts/10156059797535469" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fposts%2F10156059797535469' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fposts%2F10156059797535469' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fposts%2F10156059797535469' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fposts%2F10156059797535469&amp;title=Hats%20are%20in%20guys%21%21%21%20The%20red%2Fgrey%20and%20brown%2Fblack%20are%20not%20for%20sale%20yet.%20We%20will%20be%20doing%20a%20big%20sale%20sometime%20this%20summer%21%20...%20' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fposts%2F10156059797535469%20-%20Hats%20are%20in%20guys%21%21%21%20The%20red%2Fgrey%20and%20brown%2Fblack%20are%20not%20for%20sale%20yet.%20We%20will%20be%20doing%20a%20big%20sale%20sometime%20this%20summer%21%20...%20' target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p></div></div></div><div class="cff-item cff-photo-post author-outdoorsmen-adventures-tv" id="cff_261822160468_10156058010255469" style="border-bottom: 0px solid #fff; -webkit-border-radius: px; -moz-border-radius: px; border-radius: px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/261822160468" target="_blank" rel="nofollow" >Outdoorsmen Adventures TV</a><span class="cff-story"> </span></p><p class="cff-date" > 2 days ago </p></div><div class="cff-author-img"><a href="https://facebook.com/261822160468" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/261822160468/picture?type=square" title="Outdoorsmen Adventures TV" alt="Outdoorsmen Adventures TV" width=40 height=40></a></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">FACT: It’s hard to get a quality photo in the pouring rain, and turkeys look terrible when they are soaked haha. Fanned 3 toms within 10 yards of us last night and Keenan dropped the front one. What an awesome hunt. I can’t wait to show you guys the footage! </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more"></span><span class="cff-less"></span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/OutdoorsmenAdventuresTV/photos/a.10151419156510469.537640.261822160468/10156058010920469/?type=3" target="_blank" style="color: #;"><i style="padding-right: 5px;" class="fa fas fa-picture-o fa-image" aria-hidden="true"></i>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/OutdoorsmenAdventuresTV/photos/a.10151419156510469.537640.261822160468/10156058010920469/?type=3" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2FOutdoorsmenAdventuresTV%2Fphotos%2Fa.10151419156510469.537640.261822160468%2F10156058010920469%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2FOutdoorsmenAdventuresTV%2Fphotos%2Fa.10151419156510469.537640.261822160468%2F10156058010920469%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2FOutdoorsmenAdventuresTV%2Fphotos%2Fa.10151419156510469.537640.261822160468%2F10156058010920469%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2FOutdoorsmenAdventuresTV%2Fphotos%2Fa.10151419156510469.537640.261822160468%2F10156058010920469%2F%3Ftype%3D3&amp;title=FACT%3A%20It%E2%80%99s%20hard%20to%20get%20a%20quality%20photo%20in%20the%20pouring%20rain%2C%20and%20turkeys%20look%20terrible%20when%20they%20are%20soaked%20haha.%20Fanned%203%20toms%20within%2010%20yards%20of%20us%20last%20night%20and%20Keenan%20dropped%20the%20front%20one.%20What%20an%20awesome%20hunt.%20I%20can%E2%80%99t%20wait%20to%20show%20you%20guys%20the%20footage%21%20...%20' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2FOutdoorsmenAdventuresTV%2Fphotos%2Fa.10151419156510469.537640.261822160468%2F10156058010920469%2F%3Ftype%3D3%20-%20FACT%3A%20It%E2%80%99s%20hard%20to%20get%20a%20quality%20photo%20in%20the%20pouring%20rain%2C%20and%20turkeys%20look%20terrible%20when%20they%20are%20soaked%20haha.%20Fanned%203%20toms%20within%2010%20yards%20of%20us%20last%20night%20and%20Keenan%20dropped%20the%20front%20one.%20What%20an%20awesome%20hunt.%20I%20can%E2%80%99t%20wait%20to%20show%20you%20guys%20the%20footage%21%20...%20' target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p></div></div></div><div class="cff-item cff-video-post author-outdoorsmen-adventures-tv" id="cff_261822160468_10156056581665469" style="border-bottom: 0px solid #fff; -webkit-border-radius: px; -moz-border-radius: px; border-radius: px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/261822160468" target="_blank" rel="nofollow" >Outdoorsmen Adventures TV</a><span class="cff-story">  was live.</span></p><p class="cff-date" > 2 days ago </p></div><div class="cff-author-img"><a href="https://facebook.com/261822160468" target="_blank" rel="nofollow" ><img src="https://graph.facebook.com/261822160468/picture?type=square" title="Outdoorsmen Adventures TV" alt="Outdoorsmen Adventures TV" width=40 height=40></a></div></div><p class="cff-media-link"><a href="https://www.facebook.com/261822160468/posts/10156056581665469" target="_blank" style="color: #;"><i style="padding-right: 5px;" class="fa fas fa-video-camera fa-video" aria-hidden="true"></i>Video</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/261822160468/posts/10156056581665469" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fposts%2F10156056581665469' target='_blank' class='cff-facebook-icon'><i class='fa fab fa-facebook-square' aria-hidden='true'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fposts%2F10156056581665469' target='_blank' class='cff-twitter-icon'><i class='fa fab fa-twitter' aria-hidden='true'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fposts%2F10156056581665469' target='_blank' class='cff-google-icon'><i class='fa fab fa-google-plus' aria-hidden='true'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fposts%2F10156056581665469&amp;title=' target='_blank' class='cff-linkedin-icon'><i class='fa fab fa-linkedin' aria-hidden='true'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fposts%2F10156056581665469%20-%20' target='_blank' class='cff-email-icon'><i class='fa fa-envelope' aria-hidden='true'></i></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p></div></div></div></div><div class="cff-clear"></div></div></p>
</div></div></div>
</div></div><script type="text/javascript" src="https://connect.facebook.net/en_US/all.js"></script><div id='fb-root'></div><script type='text/javascript'>
	         FB.init({
	            appId: '312595667132',
	            status: true,
	            cookie: true,
	            xfbml: true,
	            oauth: true
	         });
	      </script></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area">		<div id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://outdoorsmenadventures.com/the-best-time-to-call-for-turkeys-making-gobblers-respond/">The Best Time To Call For Turkeys: Making Gobblers respond</a>
									</li>
											<li>
					<a href="https://outdoorsmenadventures.com/my-first-2018-spring-gobbler-it-was-self-defense-by-gary-howey/">My First 2018 Spring Gobbler, &#8220;It was Self Defense&#8221;      By Gary Howey</a>
									</li>
											<li>
					<a href="https://outdoorsmenadventures.com/turkey-hunting-tips-using-funnels/">TURKEY HUNTING TIPS: USING FUNNELS</a>
									</li>
											<li>
					<a href="https://outdoorsmenadventures.com/preventing-snake-bites/">Preventing Snake Bites</a>
									</li>
											<li>
					<a href="https://outdoorsmenadventures.com/for-better-fishing-fish-water-releases-gary-howey/">For Better Fishing  Fish Water Releases   Gary Howey</a>
									</li>
					</ul>
		</div></div>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://outdoorsmenadventures.com/2018/05/'> May 2018 &nbsp;(4)</option>
	<option value='https://outdoorsmenadventures.com/2018/04/'> April 2018 &nbsp;(7)</option>
	<option value='https://outdoorsmenadventures.com/2018/03/'> March 2018 &nbsp;(7)</option>
	<option value='https://outdoorsmenadventures.com/2018/02/'> February 2018 &nbsp;(8)</option>
	<option value='https://outdoorsmenadventures.com/2018/01/'> January 2018 &nbsp;(5)</option>
	<option value='https://outdoorsmenadventures.com/2017/12/'> December 2017 &nbsp;(9)</option>
	<option value='https://outdoorsmenadventures.com/2017/11/'> November 2017 &nbsp;(7)</option>
	<option value='https://outdoorsmenadventures.com/2017/10/'> October 2017 &nbsp;(10)</option>
	<option value='https://outdoorsmenadventures.com/2017/09/'> September 2017 &nbsp;(7)</option>
	<option value='https://outdoorsmenadventures.com/2017/08/'> August 2017 &nbsp;(5)</option>
	<option value='https://outdoorsmenadventures.com/2017/07/'> July 2017 &nbsp;(6)</option>
	<option value='https://outdoorsmenadventures.com/2017/06/'> June 2017 &nbsp;(10)</option>
	<option value='https://outdoorsmenadventures.com/2017/05/'> May 2017 &nbsp;(7)</option>
	<option value='https://outdoorsmenadventures.com/2017/04/'> April 2017 &nbsp;(9)</option>
	<option value='https://outdoorsmenadventures.com/2017/03/'> March 2017 &nbsp;(10)</option>
	<option value='https://outdoorsmenadventures.com/2017/02/'> February 2017 &nbsp;(11)</option>
	<option value='https://outdoorsmenadventures.com/2017/01/'> January 2017 &nbsp;(9)</option>
	<option value='https://outdoorsmenadventures.com/2016/12/'> December 2016 &nbsp;(10)</option>
	<option value='https://outdoorsmenadventures.com/2016/11/'> November 2016 &nbsp;(9)</option>
	<option value='https://outdoorsmenadventures.com/2016/10/'> October 2016 &nbsp;(11)</option>
	<option value='https://outdoorsmenadventures.com/2016/09/'> September 2016 &nbsp;(10)</option>
	<option value='https://outdoorsmenadventures.com/2016/08/'> August 2016 &nbsp;(8)</option>
	<option value='https://outdoorsmenadventures.com/2016/07/'> July 2016 &nbsp;(11)</option>
	<option value='https://outdoorsmenadventures.com/2016/06/'> June 2016 &nbsp;(14)</option>
	<option value='https://outdoorsmenadventures.com/2016/05/'> May 2016 &nbsp;(13)</option>
	<option value='https://outdoorsmenadventures.com/2016/04/'> April 2016 &nbsp;(13)</option>
	<option value='https://outdoorsmenadventures.com/2016/03/'> March 2016 &nbsp;(11)</option>
	<option value='https://outdoorsmenadventures.com/2016/02/'> February 2016 &nbsp;(13)</option>
	<option value='https://outdoorsmenadventures.com/2016/01/'> January 2016 &nbsp;(13)</option>
	<option value='https://outdoorsmenadventures.com/2015/12/'> December 2015 &nbsp;(10)</option>
	<option value='https://outdoorsmenadventures.com/2015/11/'> November 2015 &nbsp;(9)</option>
	<option value='https://outdoorsmenadventures.com/2015/10/'> October 2015 &nbsp;(17)</option>
	<option value='https://outdoorsmenadventures.com/2015/09/'> September 2015 &nbsp;(15)</option>
	<option value='https://outdoorsmenadventures.com/2015/08/'> August 2015 &nbsp;(14)</option>
	<option value='https://outdoorsmenadventures.com/2015/07/'> July 2015 &nbsp;(12)</option>
	<option value='https://outdoorsmenadventures.com/2015/06/'> June 2015 &nbsp;(10)</option>
	<option value='https://outdoorsmenadventures.com/2015/05/'> May 2015 &nbsp;(6)</option>
	<option value='https://outdoorsmenadventures.com/2015/04/'> April 2015 &nbsp;(15)</option>
	<option value='https://outdoorsmenadventures.com/2015/03/'> March 2015 &nbsp;(12)</option>
	<option value='https://outdoorsmenadventures.com/2015/02/'> February 2015 &nbsp;(4)</option>
	<option value='https://outdoorsmenadventures.com/2015/01/'> January 2015 &nbsp;(3)</option>
	<option value='https://outdoorsmenadventures.com/2014/08/'> August 2014 &nbsp;(2)</option>

		</select>
		</div></div>
<div id="categories-2" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<form action="https://outdoorsmenadventures.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="308">&#8220;Of the Outdoors&#8221; Columns&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="309">&#8220;Siouxland Outdoors&#8221; Columns&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="976">44-state Interstate Wildlife Violators Compact&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="930">Aberdeen, S.D.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="243">Antelope Hunting&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="781">Antique Tackle&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="323">Archery&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="378">Association of Great Lakes Outdoor Writers (AGLOW)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="828">Bait&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="848">Bait Presentations&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="346">Baitfish&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="9">Bass Fishing&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="804">Berkley Fireline&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="903">Berkley Micro Ice&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="803">Berkley XL Line&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="948">Big &#8220;O&#8221; Crankbaits&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="713">Big Sioux River-South Dakota&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="865">Big Spirit Lake-IA.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="712">Bighead Carp&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="482">Bio-Logic&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="852">Bitter Lake-S.D.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="568">Blue Catfish&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="339">Bluegill&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="676">Bobcats&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="961">Book Reviews&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="293">Bow Hunting&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="909">Brandon Adams SD &amp; ND&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="958">Brittney Spaniel&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="841">Buzz Baits&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="969">Cabela&#8217;s&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="677">Calls&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="919">Camera&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="420">Canada&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="551">Canada Geese&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="732">Carroll Lake Lodge-Ontario&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="517">Casey Weismantel-S.D.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="748">Cat Attack Tournaments-Iowa&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="822">Catch &amp; Release&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="550">Central Flyway&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="567">Channel Catfish&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="870">Charter Boats&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="445">Chuck Krause-S.D.&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="941">Chuck Stone-S.D.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="980">Classic Cars-NE.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="143">Conservation Groups&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="718">Cory Ewing-S.D.&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="431">Coytote&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="522">Crankbaits&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="338">Crappie&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="490">Crawlers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="511">Creek Chubs&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="832">Current-Water&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="911">Dakota Magic Casino-N.D.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="879">Dakota Ringneck Guide Service-S.D.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="949">Dardevle&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="897">Dean Myhre-S.D.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="905">Dean Rasmussen-PDR Youth Hunt-S.D.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="611">Decoys&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="521">Deep Water Presentations&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="18">Deer Hunting&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="788">Deer Nutrition&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="452">Deer Supplements&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="867">Deer&#8217;s senses&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="944">Dennis (Blimp) Murphy-S.D.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="860">Dog&#8217;s senses&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="896">Don Zafft-Mayor-Estelline, S.D.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="938">Doug Brown P.V.A. Memorial Pheasant Hunt-S.D.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="240">Dove Hunting&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="777">Drop Shot System&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="835">Drought&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="862">Ducks&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="371">Ducks Unlimited&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="918">Early Ice Safety&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="544">Early Season Hunting&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="547">Elk Hunting&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="519">Enemy Swim-Lake S.D.&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="952">Equipment&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="734">Eric Brandreit- Team O-A S.D.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="878">Estelline, SD&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="383">Fall Fishing&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="562">Fall Plantings&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="925">Family&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="471">Farm Ponds&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="512">Fathead Minnows&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="793">First Aid&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="312">Fishing line&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="605">Flathead-Yellow-Catfish&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="886">Fly Fishing&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="887">Fly Fishing-Streamers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="695">Fly Tying&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="476">Food Plots&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="981">Fort Kearny-NE&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="492">Frabill&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="764">Freshwater Fishing Hall of Fame-WI.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="928">Friends&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="890">FT. Randall Dam-S.D.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="922">Furbearers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="854">Game Cameras&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="307">Gary Howey-NE.&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="532">Gary Roach-MN.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1034">Gary’s Thoughts from the Field&nbsp;&nbsp;(91)</option>
	<option class="level-0" value="774">Gavins Point Dam-NE. &amp; S.D.&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="288">Gear&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="444">Gettysburg. S.D.&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="650">Glacaial Lakes and Prairies-SD&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="589">Grouse Hunting&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="49">Habitat&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="489">Hooks&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="821">Horeshoe Lake-SD&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="939">Hunters&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="807">huntfishsd.com-SD&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="884">Hunting&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="37">Hunting Dogs&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="826">Hutch&#8217;s Guide Service-SD&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="129">Ice Fishing&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="904">Ice Fishing Cold Westher Clothing&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="901">Ice Fishing Gear&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="785">Ice Safety&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="416">ICOtec Electronic Calls&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="971">Illinois&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="202">Invasive Species&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="46">Iowa&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="706">Iowa D.N.R.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="345">Iowa Great Lakes&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="880">Jarrod Fredericks-SD&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="902">Jiffy Ice Augers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="341">Jig Fishing&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="943">Joe Jipp-SD&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="833">Joel Niemeyer Memorial PVA Event&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="827">Josh Anderson-NE&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="121">Kansas&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="977">Kearney, NE.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="443">Kent Hutcheson-SD&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="460">Kevin Shumaker-SD&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="245">Kids&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="679">KISS Principle&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="957">Labrador Retriever&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="891">Lacey Gee-IA&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="138">Lake Francis Case-SD&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="136">Lake Oahe-SD &amp; ND&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="142">Lake of the Woods-MN. Ontario &amp; Manitoba&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="877">Lake Poinsett-SD&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="253">Lake Sharpe-SD&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="673">Largemouth Bass&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="306">Larry Myhre-IA&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="834">Late Season&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="643">Late Season Hunting&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="278">Lewis &amp; Clark Lake-NE &amp; SD&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="385">Livebait fishing&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="317">Lures&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="837">Manitoba-Canada&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="382">Marlyn Wiebelhaus-Team O-A NE&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="468">Mentoring&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="947">Mepps Spinner&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="730">Merritt Reservoir-NE&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="935">Mike Polak-NE&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="555">Mineral Licks&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="43">Minnesota&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="491">Minnows&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="700">Mississippi-River&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="234">Missouri River&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="954">Moe Joe&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="313">Monofilament Line&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="265">Morel Mushrooms&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="365">Muskie&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="783">Muzzleloaders&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="908">N8tive Hunting Guidez-Sisseton Wahpeton Reservationp-SD &amp; ND&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="45">Nebraska&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="436">Nebraska Game &amp; Parks&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="818">New Products&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="370">Nick and Deanna Panovich-Zippel Bay Resort-MN&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="768">North Central Chapter of the Paralyzed Veterans (PVA) Of America&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="124">North Dakota&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="513">Northeastern South Dakota&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="863">Of the Outdoors Columns&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="707">Ontario-Canada&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="21">Open Water Fishing&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="16">Outdoor Activities&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="883">Outdoor Adventures Radio-SD, NE &amp; IA&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="915">outdoors&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="974">Outdoorsmen Adventures Television&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="926">Outdoorsmen Adventures Television Sponsors&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="318">Outdoorsmen Productions-NE&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="286">Paddlefish&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="35">Panfish&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="566">Pat Carter-SD&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="963">Paul Howey&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="907">PDR Hunt-SD&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="395">Perch&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="19">Pheasant Hunting&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="282">Pheasants Forever&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="641">Pierre, SD&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="249">Pike&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="701">Pre Season Scouting&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="820">Pre-Spawn&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="578">Predation&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="923">Predator Calling&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="24">Predator Calling &amp; Hunting&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="610">Predator Control&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="950">Rapala&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="910">Ray Eastman-ND &amp; SD&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="710">Red River SD &amp; Manitoba&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="760">Redtail Minnows&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="518">Reetz Lake-SD&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="951">Ribbed Plastic worm&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="942">Rick Stone-SD&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="899">Rod &amp; Reels&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="694">Rod Building&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="978">Rowe Sanctuary-NE&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="953">Salmo Chubby Darter&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="422">Salmon&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="702">Sandhill Cranes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="384">Sauger&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="765">Scent Control&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="885">Selective Harvest&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="684">Seminars&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="697">Shed Hunting&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="360">Silver Carp&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="929">Simon Fuller-Team O-A-IA.&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="438">Sioux City Journal-IA&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="868">Sioux City/ IA&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="358">Sioux River-SD&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="913">Sisseton Wahpeton Oyate Reservation ND &amp; SD&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="912">Sisseton, SD&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="742">Skin Cancer&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="295">Smallmouth Bass&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="563">Soil Tests&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="440">South Dakota&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="535">South Dakota Game &amp; Parks&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="895">South Dakota Guided Fishing&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="497">South Dakota Missouri River Tourism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="749">South Sioux City, NE&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="472">Spinnerbaits&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="900">Spring Fishing&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="116">State Records&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="403">Steve Isom-Team O-A NE&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="751">Steve Nelson-SD&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="319">Structure&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="898">Tackle&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="920">Tactics&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="294">Team Outdoorsmen Adventures&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="864">Ted Takasaki-SD-Freshwater Fishing HOF&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="699">Terry Redlin Art Center-SD&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="740">Terry Redlin-Wildlife artist Deceased&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="812">Thayne Jensen-Clam-MN.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="979">The Archway-NE.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="483">THE GAMEKEEPERS OF MOSSY OAK&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="387">The Rut&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="591">The Walleye Guys Guide Service-SD &amp; NE&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="945">Tom Sokoll -NE&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="808">Tom Zenanko-MN&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="769">Top Gun Hunting Ranch-SD&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="201">Tournaments&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1017">Tree planting&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="494">Tree Stands&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="889">Trout Fishing&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="683">Turkey Decoys&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="27">Turkey Hunting&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="405">Valentine-NE.&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="396">Verdigre Creek-NE.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="778">Veterans&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="658">Vexilar&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="290">Videos&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="780">Vintage Fishing Tackle&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="838">Wall Lake-IA.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="8">Walleye Fishing&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="766">Warm Weather&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4">Waterfowl Hunting&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="427">Watertown, S D&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="851">Waubay Lakes Guide Service SD&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="719">Webster SD&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="342">Weeds&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="859">West Okoboji IA&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="375">Wetlands&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="876">White Bass&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="361">Wiebelhaus Guide Service-NE &amp; SD&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="310">Wild Edibles&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="927">Wildlife&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="675">Wildlife Habitat&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="970">Wisconsin&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="816">Yankton-SD&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="117">Youth&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="367">Zippel Bay Resort MN&nbsp;&nbsp;(2)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2018 &#x000B7;<a href="http://www.studiopress.com/themes/mindstream">Mindstream Theme</a> &middot; <a href="https://my.studiopress.com/themes/genesis/">Genesis Framework</a> by <a href="https://www.studiopress.com/">StudioPress</a> &middot; <a href="https://wordpress.org/">WordPress</a> &middot; <a href="https://outdoorsmenadventures.com/wp-login.php?itsec-hb-token=log-in">Log in</a></p></div></div></div></div><!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://outdoorsmenadventures.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://outdoorsmenadventures.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript' src='https://outdoorsmenadventures.com/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4092'></script>
<script type='text/javascript' src='https://outdoorsmenadventures.com/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/block-tabnapping.js?ver=4092'></script>
<script type='text/javascript' src='https://outdoorsmenadventures.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://outdoorsmenadventures.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<script type='text/javascript' src='https://outdoorsmenadventures.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://outdoorsmenadventures.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://outdoorsmenadventures.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/outdoorsmenadventures.com\/wp-admin\/admin-ajax.php","nonce":"fdc32017f3","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/outdoorsmenadventures.com\/wp-login.php?itsec-hb-token=log-in&redirect_to=https%3A%2F%2Foutdoorsmenadventures.com%2Fmy-first-2018-spring-gobbler-it-was-self-defense-by-gary-howey%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://outdoorsmenadventures.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://outdoorsmenadventures.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/outdoorsmenadventures.com\/my-first-2018-spring-gobbler-it-was-self-defense-by-gary-howey\/":14430};
	</script>
<!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 0-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({initialWidth:"30%",initialHeight:"30%",maxWidth:"90%",maxHeight:"90%",opacity:0.8});
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201818.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'82514070',post:'14430',tz:'-6',srv:'outdoorsmenadventures.com'} ]);
	_stq.push([ 'clickTrackerInit', '82514070', '14430' ]);
</script>
</body></html>
