<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>A Hunter and His Dog  When it&#8217;s Time to say Goodbye     By Gary Howey</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Outdoorsmen Adventures &raquo; Feed" href="http://outdoorsmenadventures.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Outdoorsmen Adventures &raquo; Comments Feed" href="http://outdoorsmenadventures.com/comments/feed/" />
<link rel="canonical" href="http://outdoorsmenadventures.com/a-hunter-and-his-dog-when-its-time-to-say-goodbye-by-gary-howey/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/outdoorsmenadventures.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mindstream-theme-css'  href='http://outdoorsmenadventures.com/wp-content/themes/mindstream/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://outdoorsmenadventures.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://outdoorsmenadventures.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-extender-minified-css'  href='//outdoorsmenadventures.com/wp-content/uploads/genesis-extender/plugin/genesis-extender-minified.css?ver=1476648672' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://outdoorsmenadventures.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://outdoorsmenadventures.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wdfb_style-css'  href='http://outdoorsmenadventures.com/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wdfb_connect_widget_style-css'  href='http://outdoorsmenadventures.com/wp-content/plugins/wpmu-dev-facebook/css/wdfb_connect_widget.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='easytabs-css'  href='http://outdoorsmenadventures.com/wp-content/plugins/wordpress-tabs-slides/easytabs/css/easy-responsive-tabs.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='tabs-slides-css'  href='http://outdoorsmenadventures.com/wp-content/plugins/wordpress-tabs-slides/style/default.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='tabs-slides-hacks-css'  href='http://outdoorsmenadventures.com/wp-content/plugins/wordpress-tabs-slides/hacks.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='http://outdoorsmenadventures.com/wp-content/plugins/lightbox-plus/css/shadowed/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/index.php?wordtube-js=true&#038;ver=2.0'></script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-content/plugins/wpmu-dev-facebook/js/wdfb_connect_widget.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-content/plugins/wpmu-dev-facebook/js/wdfb_facebook_login.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-content/plugins/wordpress-tabs-slides/ts/tabs_slides.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-content/plugins/wordpress-tabs-slides/ts/tabs_slides_opt_loader.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-content/plugins/wordpress-tabs-slides/easytabs/js/easyResponsiveTabs.js?ver=2.0.3'></script>
<link rel='https://api.w.org/' href='http://outdoorsmenadventures.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://outdoorsmenadventures.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foutdoorsmenadventures.com%2Fa-hunter-and-his-dog-when-its-time-to-say-goodbye-by-gary-howey%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://outdoorsmenadventures.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foutdoorsmenadventures.com%2Fa-hunter-and-his-dog-when-its-time-to-say-goodbye-by-gary-howey%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.69" /> -->
			<script type="text/javascript">
				var _gaq = _gaq || [];

									_gaq.push(['_setAccount', 'UA-41745227-1']);
					                                        					_gaq.push(['_trackPageview']);
				
                
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        

<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('outdoorsmenadventures.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

 
	<script type="text/javascript">
	 //<![CDATA[ 
	function toggleLinkGrp(id) {
	   var e = document.getElementById(id);
	   if(e.style.display == 'block')
			e.style.display = 'none';
	   else
			e.style.display = 'block';
	}
	// ]]>
	</script> 
	<script type="text/javascript">var _wdfb_ajaxurl="http://outdoorsmenadventures.com/wp-admin/admin-ajax.php";var _wdfb_root_url="http://outdoorsmenadventures.com/wp-content/plugins/wpmu-dev-facebook";</script><script type="text/javascript" src="http://outdoorsmenadventures.com/wp-content/plugins/wpmu-dev-facebook/js/wdfb_facebook_login.js?version=2.8.2"></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://outdoorsmenadventures.com/wp-content/themes/mindstream/images/favicon.ico" />
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #231b1b; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Hunter and His Dog  When it&#8217;s Time to say Goodbye     By Gary Howey" />
<meta property="og:url" content="http://outdoorsmenadventures.com/a-hunter-and-his-dog-when-its-time-to-say-goodbye-by-gary-howey/" />
<meta property="og:description" content="&nbsp; Each time, when I pull into my driveway, I would glance over towards the dog kennel in my backyard, as there has always been one of my hunting dogs waiting for me. &nbsp; I cannot describe h…" />
<meta property="article:published_time" content="2017-01-19T18:25:14+00:00" />
<meta property="article:modified_time" content="2017-01-19T22:31:13+00:00" />
<meta property="og:site_name" content="Outdoorsmen Adventures" />
<meta property="og:image" content="http://outdoorsmenadventures.com/wp-content/uploads/2017/01/Pic-MO-Grouse.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/outdoorsmenadventures.com/wp-content/uploads/2017/01/Pic-MO-Grouse.jpg" />
<meta property="og:image:width" content="2736" />
<meta property="og:image:height" content="3648" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://outdoorsmenadventures.com/wp-content/uploads/2017/01/Pic-MO-Grouse.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />

<!-- BEGIN GADWP v4.9.5 Classic Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-41745227-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- END GADWP Classic Tracking -->

			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://outdoorsmenadventures.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://outdoorsmenadventures.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
</head>
<body class="post-template-default single single-post postid-13163 single-format-standard custom-background header-image header-full-width content-sidebar unknown-os unknown-browser override"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://outdoorsmenadventures.com/">Outdoorsmen Adventures</a></p><p id="description">Outdoorsmen - Welcome to Gary Howey&#039;s Hunting, Fishing, and Outdoors - OA on the Internet</p></div></div></div><div id="nav"><div class="wrap"><ul id="menu-main-nav" class="menu genesis-nav-menu menu-primary"><li id="menu-item-5356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5356"><a href="http://outdoorsmenadventures.com">Home</a></li>
<li id="menu-item-8787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8787"><a href="http://outdoorsmenadventures.com/gary-howey-2/">Gary Howey</a></li>
<li id="menu-item-8788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8788"><a href="http://outdoorsmenadventures.com/outdooradventuresradio/">Outdoor Adventures Radio</a></li>
<li id="menu-item-11390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11390"><a href="http://outdoorsmenadventures.com/wildlife-conservation-groups-fishing-organizations/">Wildlife, Conservation Groups &#038; Fishing Organizations We Support</a></li>
<li id="menu-item-5348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5348"><a href="http://outdoorsmenadventures.com/sponsors-links/">Outdoorsmen Adventures Partners</a></li>
<li id="menu-item-8817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8817"><a href="http://outdoorsmenadventures.com/outdoorsmen-adventures-tv/">Outdoorsmen Adventures Television</a></li>
<li id="menu-item-5350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5350"><a href="http://outdoorsmenadventures.com/photos/">Photos</a></li>
<li id="menu-item-8819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8819"><a href="http://outdoorsmenadventures.com/cooking-gone-wild/">Cooking Gone Wild</a></li>
<li id="menu-item-11839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11839"><a href="http://outdoorsmenadventures.com/please-support-our-veterans/">Please Support our Veterans</a></li>
<li id="menu-item-6370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6370"><a href="http://outdoorsmenadventures.com/team-members/">Team Members</a>
<ul class="sub-menu">
	<li id="menu-item-8895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8895"><a href="http://outdoorsmenadventures.com/gary-howey-2/">Gary Howey</a></li>
	<li id="menu-item-8809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8809"><a href="http://outdoorsmenadventures.com/team-members/larry-myhre/">Larry Myhre</a></li>
	<li id="menu-item-8960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8960"><a href="http://outdoorsmenadventures.com/team-members/nebraska/">Nebraska</a>
	<ul class="sub-menu">
		<li id="menu-item-8932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8932"><a href="http://outdoorsmenadventures.com/team-members/nebraska/">North Central NE</a>
		<ul class="sub-menu">
			<li id="menu-item-8815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8815"><a href="http://outdoorsmenadventures.com/team-members/steve-isom/">Steve Isom</a></li>
		</ul>
</li>
		<li id="menu-item-8935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8935"><a href="http://outdoorsmenadventures.com/team-members/nebraska/">South Central NE</a>
		<ul class="sub-menu">
			<li id="menu-item-8811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8811"><a href="http://outdoorsmenadventures.com/team-members/martie-jones/">Martie Jones</a></li>
		</ul>
</li>
		<li id="menu-item-8896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8896"><a href="http://outdoorsmenadventures.com/team-members/nebraska/">Northeast NE</a>
		<ul class="sub-menu">
			<li id="menu-item-11910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11910"><a href="http://outdoorsmenadventures.com/team-members/josh-anderson-2/">Josh Anderson</a></li>
			<li id="menu-item-8801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8801"><a href="http://outdoorsmenadventures.com/team-members/bill-christensen/">Bill Christensen</a></li>
			<li id="menu-item-8798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8798"><a href="http://outdoorsmenadventures.com/team-members/tom-cobler/">Tom Cobler</a></li>
			<li id="menu-item-8799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8799"><a href="http://outdoorsmenadventures.com/team-members/steve-grube/">Steve Grube</a></li>
			<li id="menu-item-8814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8814"><a href="http://outdoorsmenadventures.com/team-members/scott-ulrich/">Scott Ulrich</a></li>
			<li id="menu-item-8810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8810"><a href="http://outdoorsmenadventures.com/team-members/marlyn-wiebelhaus/">Marlyn Wiebelhaus</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-8956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8956"><a href="http://outdoorsmenadventures.com/team-members/north-carolina/">North Carolina</a>
	<ul class="sub-menu">
		<li id="menu-item-8806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8806"><a href="http://outdoorsmenadventures.com/team-members/jeff-wade/">Jeff Wade</a></li>
	</ul>
</li>
	<li id="menu-item-8961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8961"><a href="http://outdoorsmenadventures.com/team-members/south-dakota/">South Dakota</a>
	<ul class="sub-menu">
		<li id="menu-item-8910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8910"><a href="http://outdoorsmenadventures.com/team-members/south-dakota/">Southwestern SD</a>
		<ul class="sub-menu">
			<li id="menu-item-8802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8802"><a href="http://outdoorsmenadventures.com/team-members/chuck-doom/">Chuck Doom</a></li>
		</ul>
</li>
		<li id="menu-item-8920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8920"><a href="http://outdoorsmenadventures.com/team-members/south-dakota/">Central SD</a>
		<ul class="sub-menu">
			<li id="menu-item-8791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8791"><a href="http://outdoorsmenadventures.com/team-members/nicole-grev-2/">Nicole Grev</a></li>
		</ul>
</li>
		<li id="menu-item-8897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8897"><a href="http://outdoorsmenadventures.com/team-members/south-dakota/">South Central SD</a>
		<ul class="sub-menu">
			<li id="menu-item-8812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8812"><a href="http://outdoorsmenadventures.com/team-members/mieke-slaba/">Mieke &#8220;Howey&#8221; Slaba</a></li>
			<li id="menu-item-8796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8796"><a href="http://outdoorsmenadventures.com/team-members/joel-vasek-2/">Joel Vasek</a></li>
		</ul>
</li>
		<li id="menu-item-8914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8914"><a href="http://outdoorsmenadventures.com/team-members/south-dakota/">Northeastern SD</a>
		<ul class="sub-menu">
			<li id="menu-item-8797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://outdoorsmenadventures.com/team-members/cory-ewing/">Cory Ewing</a></li>
			<li id="menu-item-8803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8803"><a href="http://outdoorsmenadventures.com/team-members/don-fjerstad/">Don Fjerstad</a></li>
			<li id="menu-item-11918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11918"><a href="http://outdoorsmenadventures.com/team-members/dalton-petersen/">Dalton Petersen</a></li>
		</ul>
</li>
		<li id="menu-item-8903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8903"><a href="http://outdoorsmenadventures.com/team-members/south-dakota/">Southeastern SD</a>
		<ul class="sub-menu">
			<li id="menu-item-11917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11917"><a href="http://outdoorsmenadventures.com/team-members/mark-anderson/">Mark Anderson</a></li>
			<li id="menu-item-8790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8790"><a href="http://outdoorsmenadventures.com/team-members/brendan-branick/">Brendan Branick</a></li>
			<li id="menu-item-8804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8804"><a href="http://outdoorsmenadventures.com/team-members/doug-haas/">Doug Haas</a></li>
			<li id="menu-item-8807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8807"><a href="http://outdoorsmenadventures.com/team-members/jim-hamilton/">Jim Hamilton</a></li>
			<li id="menu-item-8816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8816"><a href="http://outdoorsmenadventures.com/team-members/tom-mitchell/">Tom Mitchell</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-8888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8888"><a href="http://outdoorsmenadventures.com/category/videos-2/">Videos</a></li>
<li id="menu-item-11043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11043"><a href="http://outdoorsmenadventures.com/favorite-wildlife-artist/">Our Favorite Wildlife Artist</a></li>
<li id="menu-item-5352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5352"><a href="http://outdoorsmenadventures.com/partners/">Preferred Guides, Resorts &#038; Taxidermists</a></li>
<li id="menu-item-8822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8822"><a href="http://outdoorsmenadventures.com/links/">Links</a></li>
<li id="menu-item-8823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8823"><a href="http://outdoorsmenadventures.com/contact/">Contact</a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><h2 style="text-align: center;">"Put the Power of Television advertising to work for you"</h2><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <a href="http://outdoorsmenadventures.com/"><span>Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="http://outdoorsmenadventures.com/category/calico/"><span>"Calico"</span></a> <span aria-label="breadcrumb separator">/</span> A Hunter and His Dog  When it&#8217;s Time to say Goodbye     By Gary Howey</div><div class="post-13163 post type-post status-publish format-standard hentry category-calico category-moe-joe category-of-the-outdoors-column category-brittney-spaniel category-dogs-senses category-duke category-gary-howey category-hunting-dogs category-labrador-retriever entry"><a href="http://outdoorsmenadventures.com/a-hunter-and-his-dog-when-its-time-to-say-goodbye-by-gary-howey/" rel="bookmark"><img src="http://outdoorsmenadventures.com/wp-content/themes/mindstream/images/post-formats/default.png" class="post-format-image" alt="post" /></a><h1 class="entry-title">A Hunter and His Dog  When it&#8217;s Time to say Goodbye     By Gary Howey</h1> 
<div class="post-info"><span class="date published time" title="2017-01-19T12:25:14+00:00">January 19, 2017</span>  By <span class="author vcard"><span class="fn"><a href="http://outdoorsmenadventures.com/author/howeyg/" rel="author">Gary Howey</a></span></span>  </div><div class="entry-content"><p>&nbsp; Each time, when I pull into my driveway, I would glance over towards the dog kennel in my backyard, as there has always been one of my hunting dogs waiting for me.</p>
<p>&nbsp; I cannot describe how I felt last week, coming home, looking&nbsp; towards the kennel and the kennel was empty after I lost my dog, it was a tough deal and I felt lost.</p>
<p>&nbsp; Ever since I came to Nebraska from Watertown, S.D., I have always had a hunting dog and loved hunting behind them.</p>
<p>&nbsp; My first dog an A.K.C. registered Brittney spaniel, a pup I received in payment for working at a part-time job. &nbsp;When it came to pay day, the owner informed me he did not have the money to pay me and told me to take one of his dog&#8217;s pup and an old 53 GMC pickup setting out in his trees as payment.</p>
<p>&nbsp; &nbsp;It seemed to me that a dog and an old ugly pickup were better than nothing was, so I returned the following afternoon after work to see if I could pick up a pup and get the pickup to start.</p>
<p>&nbsp; My wife was not too keen on the idea when I came home with a puppy, an old pickup and no cash, as the extra money was something we had counted on.</p>
<p>&nbsp; We named the pup &#8220;Calico&#8221; who was a little high-spirited, and there were days when I wondered if he knew what a bird was, while at other times, he amazed me with his ability to locate and retrieve whatever I knocked down.</p>
<p>&nbsp; Back then, habitat was sparse and about the only habitat in the county where I lived were the unpicked corn and the terrace rows. &nbsp;Back then, the cornrows were wide with grass and weeds growing between the rows and because of the hilly ground many of the fields were terraced. We hunted together for over ten years and my first experience hunting with a dog and the only way I wanted to hunt after that.</p>
<p>&nbsp; I had a couple of dogs in between, when we had our kids and these dogs were more of a pet for the kids than full-fledged hunting dogs.</p>
<p>&nbsp; A friend of mine gave me my last dog and just a year old when he came to live with. This friend of mine had several dogs, including this partially trained A.K.C. registered black Lab named &#8220;Bay&#8217;s Doolin Moe Joe&#8221; that he was looking to give to someone who would give it a good home.<span id="more-13163"></span></p>
<p>&nbsp; I wondered why anyone would be looking for a home for a hunting dog, but figured I would take the chance. Because calling him &#8220;Bay&#8217;s Doolin Moe Joe&#8221; was a mouthful, we just called him &#8220;Moe&#8221;.</p>
<p>&nbsp; At the time, I had older yellow lab &#8220;Duke, and I thought having &#8220;Moe&#8221; hunt with the older dog would be a good learning experience.&nbsp; The two dogs really worked well together, backing each other up and getting along well in the kennel.</p>
<div id="attachment_13165" style="width: 330px" class="wp-caption alignright"><a href="http://outdoorsmenadventures.com/a-hunter-and-his-dog-when-its-time-to-say-goodbye-by-gary-howey/mo-jo-grouse/" rel="attachment wp-att-13165"><img data-attachment-id="13165" data-permalink="http://outdoorsmenadventures.com/a-hunter-and-his-dog-when-its-time-to-say-goodbye-by-gary-howey/mo-jo-grouse/" data-orig-file="https://i2.wp.com/outdoorsmenadventures.com/wp-content/uploads/2017/01/Pic-MO-Grouse.jpg?fit=2736%2C3648" data-orig-size="2736,3648" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;MO JO-Grouse&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;MO JO-Grouse&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MO JO-Grouse" data-image-description="" data-medium-file="https://i2.wp.com/outdoorsmenadventures.com/wp-content/uploads/2017/01/Pic-MO-Grouse.jpg?fit=225%2C300" data-large-file="https://i2.wp.com/outdoorsmenadventures.com/wp-content/uploads/2017/01/Pic-MO-Grouse.jpg?fit=800%2C1067" class="wp-image-13165" src="https://i2.wp.com/outdoorsmenadventures.com/wp-content/uploads/2017/01/Pic-MO-Grouse.jpg?resize=320%2C426" srcset="https://i2.wp.com/outdoorsmenadventures.com/wp-content/uploads/2017/01/Pic-MO-Grouse.jpg?w=2736 2736w, https://i2.wp.com/outdoorsmenadventures.com/wp-content/uploads/2017/01/Pic-MO-Grouse.jpg?resize=225%2C300 225w, https://i2.wp.com/outdoorsmenadventures.com/wp-content/uploads/2017/01/Pic-MO-Grouse.jpg?resize=768%2C1024 768w, https://i2.wp.com/outdoorsmenadventures.com/wp-content/uploads/2017/01/Pic-MO-Grouse.jpg?resize=800%2C1067 800w, https://i2.wp.com/outdoorsmenadventures.com/wp-content/uploads/2017/01/Pic-MO-Grouse.jpg?w=2000 2000w" sizes="(max-width: 320px) 100vw, 320px" data-recalc-dims="1" /></a><p class="wp-caption-text">&#8220;Moe&#8221; loved to retrieve as this picture shows where he brought a prairie chicken back. It did not matter what we hunted, if I knocked it down, &#8220;Moe&#8221; would bring it back. He was such a great dog, who is no longer with us and one that will surely be missed. (Gary Howey Photo)</p></div>
<p>&nbsp;&nbsp; Duke died a few years later from congestive heart disease; it was hard on my family, as that Lab had been my kids play friend, my hunting partner and at times my best friend for almost 13 years.</p>
<p>&nbsp; Having &#8220;Moe&#8221; there helped to deaden the pain, but losing a dog, which was a member of the family for such a long time was still terribly hard on both my younger children and myself.</p>
<p>&nbsp; Originally, &#8220;Moe&#8221; was trained to hunt waterfowl hunting, he was an excellent hunter and it did not matter what species we were pursuing, as he was always game.</p>
<p>&nbsp; He loved to hunt and to retrieve and it did not matter if we were hunting doves, grouse, prairie chickens, pheasant, waterfowl or just messing around in the yard playing with a retrieving dummy.</p>
<p>&nbsp; &#8220;Moe&#8221; seemed to know when the fall hunting seasons were coming up, as when he heard my pickup coming, he would get excited and as I pulled in the yard would do his dance, spinning around and jumping high into the air until I went to him. If I did not acknowledge him and headed into the house, he would bark, just in case I had not seen him. At times, after he barked, I would tell him. &#8220;I will be out in a minute; he then would set down by the kennel doors and wait for me to come and let him out for his run.</p>
<p>&nbsp; As summer headed into the fall, in September we would begin our season hunting doves, grouse and prairie chicken.&nbsp; In late fall, we would be in the field chasing pheasants and from time to time waterfowl.</p>
<p>&nbsp;&#8220;Moe&#8221; had an unbelievable nose and it seemed as if he knew what we were after when hunting pheasants. He would amaze me and I was proud to know that I taught him a few things and I learned a lot from him.</p>
<p>&nbsp; The first year he was with me, we hunted hard and he did an excellent job. It was the second year when he really came on and seemed to understand that we were after the brightly colored birds, the roosters, not the drab looking hens.</p>
<p>&nbsp; If he could see the bird and it was a rooster, his tail would start to swing slowly, pick up speed, spinning in tight circles. If it were a hen, his tail would just swing from side to side, as he seemed to know that those were not what we were after.</p>
<p>&nbsp; His papers did not indicate he came from a line of pointing labs, but when he scented or got close to a bird, he would pause.&nbsp; If I would tell him to &#8220;whoa&#8221;, he would look my way, moves forward a step or two, pause again on &#8220;Whoa&#8221; until he got the command &#8220;get em out of there&#8221;, then he would charge in and flush the bird.</p>
<p>&nbsp; &#8220;Moe&#8221; and I hunted in numerous states, with hundreds and hundreds of hours spent in the field and on the water.</p>
<p>&nbsp; As it happened in many states, when the price of corns and beans went up, much of the CRP habitat and shelterbelts in northeast Nebraska, places where we did a lot of hunting and places in years past we could always find birds ended up in going into crop production.&nbsp;</p>
<p>&nbsp; You take away wildlife habitat, your wildlife numbers decline, which cut down our hunting opportunities and our hours in the field.</p>
<p>&nbsp; On some of the hunting trips into South Dakota to hunt, I ride with another hunter and have to leave &#8220;Moe&#8221; at home, which is something I regret to this day as each trip with him made that trip so much more enjoyable.</p>
<p>&nbsp; We still hunted around home during late season on the weekends, just the two of us, I didn&#8217;t shoot at many birds, the ones I did, took a little longer to find if. If &#8220;Moe&#8221; had not seen the bird go down, I would have to move him to the spot where the bird dropped, it took a little more time, but eventually together, we would find them.</p>
<p>&nbsp; As the years slipped by, &#8220;Moe&#8221; slowed down, his hearing was not as good and his eyes were not as sharp, but neither was mine.</p>
<p>&nbsp; He still loved to get out and the hunting we did was for doves or on weekend hunts looking for an occasional pheasant in small CRP tracts that were still around.</p>
<p>&nbsp; The majority of our time spent together would be around home as &#8220;Moe&#8221; loved to ride in the four-wheeler with me down to the creek road.&nbsp; Once there, he would jump out, work his way through the ditches, looking for birds, and when convinced there were none, would race me up the hill. &nbsp;Then we would go down to the creek where he would splash around in the water, retrieving anything that went floating by.</p>
<p>&nbsp; He was a great dog and taught me many things, as he trained &#8220;Me&#8221; very well!</p>
<p>&nbsp; This has been one of the toughest for me to write, as &#8220;Moe&#8221; and I were best pals for over thirteen years, and this last week, &#8220;Moe&#8221; left us.</p>
<p>&nbsp;His kennel sets empty, a reminder of &#8220;Moe&#8221; who is no longer with us, however, as time goes by, that sad feeling I got when I looked at the empty kennel will fade with the kennel becoming a remembrance of the many great times that my dog and I had together.</p>
<p>&nbsp; As one of my daughters said, do not feel sad pop, &#8220;Moe&#8217;s&#8221; in good hands, as you know, he&#8217;s in heaven hunting to his heart&#8217;s content!</p>
 <div class="wdfb_like_button"><fb:like href="http://outdoorsmenadventures.com/a-hunter-and-his-dog-when-its-time-to-say-goodbye-by-gary-howey/" send="true" layout="button_count" width="450" colorscheme="light" show_faces="true" font=""></fb:like></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13163" class="share-twitter sd-button share-icon no-text" href="http://outdoorsmenadventures.com/a-hunter-and-his-dog-when-its-time-to-say-goodbye-by-gary-howey/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13163" class="share-facebook sd-button share-icon no-text" href="http://outdoorsmenadventures.com/a-hunter-and-his-dog-when-its-time-to-say-goodbye-by-gary-howey/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13163" class="share-google-plus-1 sd-button share-icon no-text" href="http://outdoorsmenadventures.com/a-hunter-and-his-dog-when-its-time-to-say-goodbye-by-gary-howey/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><div class="post-meta"><span class="categories">Filed Under: <a href="http://outdoorsmenadventures.com/category/calico/" rel="category tag">"Calico"</a>, <a href="http://outdoorsmenadventures.com/category/moe-joe/" rel="category tag">"Moe Joe"</a>, <a href="http://outdoorsmenadventures.com/category/of-the-outdoors-column/" rel="category tag">"Of the Outdoors" Column</a>, <a href="http://outdoorsmenadventures.com/category/brittney-spaniel/" rel="category tag">Brittney Spaniel</a>, <a href="http://outdoorsmenadventures.com/category/dogs-senses/" rel="category tag">Dog's senses</a>, <a href="http://outdoorsmenadventures.com/category/duke/" rel="category tag">Duke</a>, <a href="http://outdoorsmenadventures.com/category/gary-howey/" rel="category tag">Gary Howey</a>, <a href="http://outdoorsmenadventures.com/category/hunting-dogs/" rel="category tag">Hunting Dogs</a>, <a href="http://outdoorsmenadventures.com/category/labrador-retriever/" rel="category tag">Labrador Retriever</a></span> </div></div></div><div id="sidebar" class="sidebar widget-area"><div id="search-3" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search our site</h4>
<form method="get" class="searchform search-form" action="http://outdoorsmenadventures.com/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="black-studio-tinymce-2" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><h4 style="text-align: center;"><span style="color: #ffffff;">O/A Highlighted Sponsor</span></h4>
<p><center></center><center><a href="http://sdmissouririver.com/" target="_blank"><img style="border: 0px;" title="South Dakota Missouri Tourism " src="http://outdoorsmenadventures.com/wp-content/uploads/sdmissouririver_logo.png" alt="South Dakota Missouri Tourism " width="250" height="190" border="0" /></a></center><center><span style="color: #000000; font-size: x-small;"><span style="color: #ffffff;">For the current up to date</span> <br />
</span><span style="color: #000000;"><span style="color: #ffffff;">fishing report on the</span></span><span style="color: #000000;"> <span style="color: #ffffff;">Missouri River</span> <br />
<a href="http://sdmissouririver.com/" target="_blank">Click Here!</a></span></center><center><span style="color: #000000;"><span style="color: #000000;"><a title="View All Sponsors" href="http://outdoorsmenadventures.com/sponsors-links/" target="_self">View All Sponsors</a></span></span></center></p>
<p style="text-align: center;"><span style="color: #ffffff;"><span style="font-size: 10pt;">If you would like more information on having your business featured as an (O/A) Television Series <span style="color: #000000;"><span style="color: #ffffff;">sponsor, contact us at</span></span> </span><span style="font-size: 10pt; color: #000000;"><br />
<span style="color: #ffffff;"><a style="color: #ffffff;" title="mail me" href="mailto:outdoorsmenadventures@hartel.net">outdoorsmenadventures@hartel.net</a></span></span></span><a href="http://www.midcosportsnet.com/" target="_blank"><img class="aligncenter wp-image-12871" src="http://outdoorsmenadventures.com/wp-content/uploads/2016/10/midcosn_logo.png" alt="midcosn_logo" width="205" height="105" /></a><span style="color: #000000; font-size: 10pt;"><span style="color: #000000;"><a title="Midco Sports Network" href="http://www.midcosportsnet.com/" target="_blank">Midco Sports Network</a></span></span></p>
<p align="center">
<map name="FPMap0">
<area coords="15, 110, 110, 165" shape="rect" href="http://www.kvht.com" target="_blank" />
<area coords="111, 110, 214, 165" shape="rect" href="http://www.kvtk.com" target="_blank" /> </map>
</p>
<p style="text-align: center;"><img class="alignnone wp-image-8885 aligncenter" src="http://outdoorsmenadventures.com/wp-content/uploads/560241_10151476979935469_34458761_n-300x300.jpg" alt="Outdoor Adventures Radio" usemap="#FPMap0" width="230" height="230" border="0" /></p>
<p align="center">The award winning Outdoor Adventures radio program airs Monday through Saturday at 6:45 am in Southeastern South Dakota &amp; Northeast Nebraska on KVHT Classic Hits 106.3 FM, EPSN Sports Radio KVTK 1570 AM and in Northwestern Iowa on KCHE 92.1 FM as well as on line at <a href="http://www.kvht.com/">www.kvht.com</a> and <a href="http://www.kvtk.com/">www.kvtk.com</a>.</p>
</div></div></div>
<div id="text-223672712" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">North Central Chapter of the Paralyzed Veterans of America</h4>
			<div class="textwidget"><p><a href="http://www.ncpva.org/default.aspx" target="_blank"><img class="aligncenter wp-image-11177" src="http://outdoorsmenadventures.com/wp-content/uploads/2009/10/new-PVA-logo_5001.jpg" alt="new-PVA-logo_500" width="251" height="199" /></a></p></div>
		</div></div>
<div id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p style="text-align: center;"><img class="wp-image-12505 alignnone" src="http://outdoorsmenadventures.com/wp-content/uploads/2016/05/vcsPRAsset_2454_120899_bf8010b4-0c20-4cd7-bc80-4892720cbe91_0.jpg" alt="American Sportsfishing Association" width="200" height="200" /><br /><span style="color: #ffffff; font-size: 14pt;">MEMBER</span></p>
</div></div></div>
<div id="text-223672708" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Facebook Like Box</h4>
			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=166509726744587&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://www.facebook.com/pages/Outdoorsmen-Adventures-Television/261822160468" data-width="300" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div></div>
		</div></div>
<div id="black-studio-tinymce-5" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><h4 class="widget-title widgettitle">Facebook Activity Feed</h4>
<div class="textwidget"><p><div class="cff-wrapper"><div id="cff" data-char="" class="cff-default-styles" ><div class="cff-item cff-photo-post author-gary-howey-s-outdoorsmen-adventures" id="cff_261822160468_10154720158110469" style="border-bottom: 0px solid #fff; -webkit-border-radius: px; -moz-border-radius: px; border-radius: px; "><div class="cff-author"><a href="https://facebook.com/261822160468" target="_blank" rel="nofollow" title="Gary Howey's Outdoorsmen Adventures on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >Gary Howey's Outdoorsmen Adventures</p><p class="cff-date" > 18 hours ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/261822160468/picture?type=square" title="Gary Howey's Outdoorsmen Adventures" alt="Gary Howey's Outdoorsmen Adventures" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">Our crew will be outside of Howard, S.D. filming a pheasant hunt at Top Gun Hunting Ranch. We always enjoy spending time there as the ranch features excellent bird numbers, habitat and accommodations. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more"></span><span class="cff-less"></span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/261822160468/photos/a.355729790468.202823.261822160468/10154720158110469/?type=3" target="_blank" style="color: #;"><i style="padding-right: 5px;" class="fa fa-picture-o"></i>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/261822160468/photos/a.355729790468.202823.261822160468/10154720158110469/?type=3" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fphotos%2Fa.355729790468.202823.261822160468%2F10154720158110469%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fphotos%2Fa.355729790468.202823.261822160468%2F10154720158110469%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fphotos%2Fa.355729790468.202823.261822160468%2F10154720158110469%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fphotos%2Fa.355729790468.202823.261822160468%2F10154720158110469%2F%3Ftype%3D3&amp;title=Our%20crew%20will%20be%20outside%20of%20Howard%2C%20S.D.%20filming%20a%20pheasant%20hunt%20at%20Top%20Gun%20Hunting%20Ranch.%20We%20always%20enjoy%20spending%20time%20there%20as%20the%20ranch%20features%20excellent%20bird%20numbers%2C%20habitat%20and%20accommodations.%20...%20' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fphotos%2Fa.355729790468.202823.261822160468%2F10154720158110469%2F%3Ftype%3D3%20-%20Our%20crew%20will%20be%20outside%20of%20Howard%2C%20S.D.%20filming%20a%20pheasant%20hunt%20at%20Top%20Gun%20Hunting%20Ranch.%20We%20always%20enjoy%20spending%20time%20there%20as%20the%20ranch%20features%20excellent%20bird%20numbers%2C%20habitat%20and%20accommodations.%20...%20' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-photo-post cff-album author-gary-howey-s-outdoorsmen-adventures" id="cff_261822160468_355729790468" style="border-bottom: 0px solid #fff; -webkit-border-radius: px; -moz-border-radius: px; border-radius: px; "><div class="cff-author"><a href="https://facebook.com/261822160468" target="_blank" rel="nofollow" title="Gary Howey's Outdoorsmen Adventures on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >Gary Howey's Outdoorsmen Adventures</p><p class="cff-date" > 19 hours ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/261822160468/picture?type=square" title="Gary Howey's Outdoorsmen Adventures" alt="Gary Howey's Outdoorsmen Adventures" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">The week of Jan. 22-28th,  Our show will feature Ponca, NE. we'll highlight the areas excellent turkey population and the areas where public hunting land is available. We'll also look at the future of pheasant hunting in that part of the state. The new CRP sign up has added hundreds of acres of upland game bird habitat and with these acres, the pheasant numbers will be on the rise .The Missouri River, Powder Creek and Buckskin Hills found in the area offer excellent fishing for catfish, walleye, bass and panfish. Besides excellent hunting and fishing, you'll find a lot of history there, with historical signage along the highways and river.  Then there's the Lewis &amp; Clark &amp; Outlaw Trails, the Missouri National Recreational River that flows much like a it was when Lewis &amp; Clark came through with their expedition. Then there's  Ponca State Park, which is one of Nebraska's most beautiful parks that offers camping, boating. lodging,  picnicking , a shooting complex, horseback riding and a new swimming pool complex. If it's golf you're into, they have the beautiful Highland Oaks Golf Course. Ponca has several community events including the Nifty 50's celebration with its car show and dance and the Days of '56 PRCA Rodeo.  Ponca, a great place to visit, vacation and to live! </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more"></span><span class="cff-less"></span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/261822160468/posts/10154720116900469" target="_blank" style="color: #;"><i style="padding-right: 5px;" class="fa fa-picture-o"></i>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/261822160468/posts/10154720116900469" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fposts%2F10154720116900469' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fposts%2F10154720116900469' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fposts%2F10154720116900469' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fposts%2F10154720116900469&amp;title=The%20week%20of%20Jan.%2022-28th%2C%20%20Our%20show%20will%20feature%20Ponca%2C%20NE.%20we%27ll%20highlight%20the%20areas%20excellent%20turkey%20population%20and%20the%20areas%20where%20public%20hunting%20land%20is%20available.%20We%27ll%20also%20look%20at%20the%20future%20of%20pheasant%20hunting%20in%20that%20part%20of%20the%20state.%20The%20new%20CRP%20sign%20up%20has%20added%20hundreds%20of%20acres%20of%20upland%20game%20bird%20habitat%20and%20with%20these%20acres%2C%20the%20pheasant%20numbers%20will%20be%20on%20the%20rise%20.The%20Missouri%20River%2C%20Powder%20Creek%20and%20Buckskin%20Hills%20found%20in%20the%20area%20offer%20excellent%20fishing%20for%20catfish%2C%20walleye%2C%20bass%20and%20panfish.%20Besides%20excellent%20hunting%20and%20fishing%2C%20you%27ll%20find%20a%20lot%20of%20history%20there%2C%20with%20historical%20signage%20along%20the%20highways%20and%20river.%20%20Then%20there%27s%20the%20Lewis%20%26amp%3B%20Clark%20%26amp%3B%20Outlaw%20Trails%2C%20the%20Missouri%20National%20Recreational%20River%20that%20flows%20much%20like%20a%20it%20was%20when%20Lewis%20%26amp%3B%20Clark%20came%20through%20with%20their%20expedition.%20Then%20there%27s%20%20Ponca%20State%20Park%2C%20which%20is%20one%20of%20Nebraska%27s%20most%20beautiful%20parks%20that%20offers%20camping%2C%20boating.%20lodging%2C%20%20picnicking%20%2C%20a%20shooting%20complex%2C%20horseback%20riding%20and%20a%20new%20swimming%20pool%20complex.%20If%20it%27s%20golf%20you%27re%20into%2C%20they%20have%20the%20beautiful%20Highland%20Oaks%20Golf%20Course.%20Ponca%20has%20several%20community%20events%20including%20the%20Nifty%2050%27s%20celebration%20with%20its%20car%20show%20and%20dance%20and%20the%20Days%20of%20%2756%20PRCA%20Rodeo.%20%20Ponca%2C%20a%20great%20place%20to%20visit%2C%20vacation%20and%20to%20live%21%20...%20' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fposts%2F10154720116900469%20-%20The%20week%20of%20Jan.%2022-28th%2C%20%20Our%20show%20will%20feature%20Ponca%2C%20NE.%20we%27ll%20highlight%20the%20areas%20excellent%20turkey%20population%20and%20the%20areas%20where%20public%20hunting%20land%20is%20available.%20We%27ll%20also%20look%20at%20the%20future%20of%20pheasant%20hunting%20in%20that%20part%20of%20the%20state.%20The%20new%20CRP%20sign%20up%20has%20added%20hundreds%20of%20acres%20of%20upland%20game%20bird%20habitat%20and%20with%20these%20acres%2C%20the%20pheasant%20numbers%20will%20be%20on%20the%20rise%20.The%20Missouri%20River%2C%20Powder%20Creek%20and%20Buckskin%20Hills%20found%20in%20the%20area%20offer%20excellent%20fishing%20for%20catfish%2C%20walleye%2C%20bass%20and%20panfish.%20Besides%20excellent%20hunting%20and%20fishing%2C%20you%27ll%20find%20a%20lot%20of%20history%20there%2C%20with%20historical%20signage%20along%20the%20highways%20and%20river.%20%20Then%20there%27s%20the%20Lewis%20%26amp%3B%20Clark%20%26amp%3B%20Outlaw%20Trails%2C%20the%20Missouri%20National%20Recreational%20River%20that%20flows%20much%20like%20a%20it%20was%20when%20Lewis%20%26amp%3B%20Clark%20came%20through%20with%20their%20expedition.%20Then%20there%27s%20%20Ponca%20State%20Park%2C%20which%20is%20one%20of%20Nebraska%27s%20most%20beautiful%20parks%20that%20offers%20camping%2C%20boating.%20lodging%2C%20%20picnicking%20%2C%20a%20shooting%20complex%2C%20horseback%20riding%20and%20a%20new%20swimming%20pool%20complex.%20If%20it%27s%20golf%20you%27re%20into%2C%20they%20have%20the%20beautiful%20Highland%20Oaks%20Golf%20Course.%20Ponca%20has%20several%20community%20events%20including%20the%20Nifty%2050%27s%20celebration%20with%20its%20car%20show%20and%20dance%20and%20the%20Days%20of%20%2756%20PRCA%20Rodeo.%20%20Ponca%2C%20a%20great%20place%20to%20visit%2C%20vacation%20and%20to%20live%21%20...%20' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-photo-post author-gary-howey-s-outdoorsmen-adventures" id="cff_261822160468_10154699929825469" style="border-bottom: 0px solid #fff; -webkit-border-radius: px; -moz-border-radius: px; border-radius: px; "><div class="cff-author"><a href="https://facebook.com/261822160468" target="_blank" rel="nofollow" title="Gary Howey's Outdoorsmen Adventures on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >Gary Howey's Outdoorsmen Adventures</p><p class="cff-date" > 1 week ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/261822160468/picture?type=square" title="Gary Howey's Outdoorsmen Adventures" alt="Gary Howey's Outdoorsmen Adventures" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">Next week on Outdoorsmen Adventures, Gary &amp; Larry will be in Gettysburg, S.D. filming with Lake Oahe Guide Chuck Krause who is originally from Watertown, S.D.  They'll be walleye fishing on the big lake and showing you some of the methods Chuck uses to consistently take walleyes. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more"></span><span class="cff-less"></span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/261822160468/photos/a.355729790468.202823.261822160468/10154699929825469/?type=3" target="_blank" style="color: #;"><i style="padding-right: 5px;" class="fa fa-picture-o"></i>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/261822160468/photos/a.355729790468.202823.261822160468/10154699929825469/?type=3" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fphotos%2Fa.355729790468.202823.261822160468%2F10154699929825469%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fphotos%2Fa.355729790468.202823.261822160468%2F10154699929825469%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fphotos%2Fa.355729790468.202823.261822160468%2F10154699929825469%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fphotos%2Fa.355729790468.202823.261822160468%2F10154699929825469%2F%3Ftype%3D3&amp;title=Next%20week%20on%20Outdoorsmen%20Adventures%2C%20Gary%20%26amp%3B%20Larry%20will%20be%20in%20Gettysburg%2C%20S.D.%20filming%20with%20Lake%20Oahe%20Guide%20Chuck%20Krause%20who%20is%20originally%20from%20Watertown%2C%20S.D.%20%20They%27ll%20be%20walleye%20fishing%20on%20the%20big%20lake%20and%20showing%20you%20some%20of%20the%20methods%20Chuck%20uses%20to%20consistently%20take%20walleyes.%20...%20' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fphotos%2Fa.355729790468.202823.261822160468%2F10154699929825469%2F%3Ftype%3D3%20-%20Next%20week%20on%20Outdoorsmen%20Adventures%2C%20Gary%20%26amp%3B%20Larry%20will%20be%20in%20Gettysburg%2C%20S.D.%20filming%20with%20Lake%20Oahe%20Guide%20Chuck%20Krause%20who%20is%20originally%20from%20Watertown%2C%20S.D.%20%20They%27ll%20be%20walleye%20fishing%20on%20the%20big%20lake%20and%20showing%20you%20some%20of%20the%20methods%20Chuck%20uses%20to%20consistently%20take%20walleyes.%20...%20' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div></div><div class="cff-clear"></div></div></p>
</div></div></div>
</div></div><script type="text/javascript" src="http://connect.facebook.net/en_US/all.js"></script><div id='fb-root'></div><script type='text/javascript'>
	         FB.init({
	            appId: '312595667132',
	            status: true,
	            cookie: true,
	            xfbml: true,
	            oauth: true
	         });
	      </script></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area">		<div id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://outdoorsmenadventures.com/a-hunter-and-his-dog-when-its-time-to-say-goodbye-by-gary-howey/">A Hunter and His Dog  When it&#8217;s Time to say Goodbye     By Gary Howey</a>
						</li>
					<li>
				<a href="http://outdoorsmenadventures.com/warmest-memories-created-in-the-cold-by-larry-myhre/">Warmest memories created in the cold  By Larry Myhre</a>
						</li>
					<li>
				<a href="http://outdoorsmenadventures.com/late-season-pheasant-hunt-watertown-s-d-gary-howey/">Late Season Pheasant Hunt  Watertown, S.D.     Gary Howey</a>
						</li>
					<li>
				<a href="http://outdoorsmenadventures.com/3-tips-to-prepare-for-spring-and-summer/">3 Tips To Prepare For Spring And Summer</a>
						</li>
					<li>
				<a href="http://outdoorsmenadventures.com/eight-lures-you-should-fish-but-may-not-by-larry-myhre/">Eight lures you should fish, but may not  By Larry MYHRE</a>
						</li>
				</ul>
		</div></div>
		</div><div class="footer-widgets-2 widget-area"><div id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://outdoorsmenadventures.com/2017/01/'> January 2017 &nbsp;(7)</option>
	<option value='http://outdoorsmenadventures.com/2016/12/'> December 2016 &nbsp;(10)</option>
	<option value='http://outdoorsmenadventures.com/2016/11/'> November 2016 &nbsp;(9)</option>
	<option value='http://outdoorsmenadventures.com/2016/10/'> October 2016 &nbsp;(11)</option>
	<option value='http://outdoorsmenadventures.com/2016/09/'> September 2016 &nbsp;(10)</option>
	<option value='http://outdoorsmenadventures.com/2016/08/'> August 2016 &nbsp;(8)</option>
	<option value='http://outdoorsmenadventures.com/2016/07/'> July 2016 &nbsp;(11)</option>
	<option value='http://outdoorsmenadventures.com/2016/06/'> June 2016 &nbsp;(14)</option>
	<option value='http://outdoorsmenadventures.com/2016/05/'> May 2016 &nbsp;(13)</option>
	<option value='http://outdoorsmenadventures.com/2016/04/'> April 2016 &nbsp;(13)</option>
	<option value='http://outdoorsmenadventures.com/2016/03/'> March 2016 &nbsp;(11)</option>
	<option value='http://outdoorsmenadventures.com/2016/02/'> February 2016 &nbsp;(13)</option>
	<option value='http://outdoorsmenadventures.com/2016/01/'> January 2016 &nbsp;(13)</option>
	<option value='http://outdoorsmenadventures.com/2015/12/'> December 2015 &nbsp;(10)</option>
	<option value='http://outdoorsmenadventures.com/2015/11/'> November 2015 &nbsp;(9)</option>
	<option value='http://outdoorsmenadventures.com/2015/10/'> October 2015 &nbsp;(17)</option>
	<option value='http://outdoorsmenadventures.com/2015/09/'> September 2015 &nbsp;(15)</option>
	<option value='http://outdoorsmenadventures.com/2015/08/'> August 2015 &nbsp;(14)</option>
	<option value='http://outdoorsmenadventures.com/2015/07/'> July 2015 &nbsp;(13)</option>
	<option value='http://outdoorsmenadventures.com/2015/06/'> June 2015 &nbsp;(10)</option>
	<option value='http://outdoorsmenadventures.com/2015/05/'> May 2015 &nbsp;(6)</option>
	<option value='http://outdoorsmenadventures.com/2015/04/'> April 2015 &nbsp;(15)</option>
	<option value='http://outdoorsmenadventures.com/2015/03/'> March 2015 &nbsp;(12)</option>
	<option value='http://outdoorsmenadventures.com/2015/02/'> February 2015 &nbsp;(10)</option>
	<option value='http://outdoorsmenadventures.com/2015/01/'> January 2015 &nbsp;(9)</option>
	<option value='http://outdoorsmenadventures.com/2014/11/'> November 2014 &nbsp;(3)</option>
	<option value='http://outdoorsmenadventures.com/2014/10/'> October 2014 &nbsp;(13)</option>
	<option value='http://outdoorsmenadventures.com/2014/09/'> September 2014 &nbsp;(14)</option>
	<option value='http://outdoorsmenadventures.com/2014/08/'> August 2014 &nbsp;(22)</option>
	<option value='http://outdoorsmenadventures.com/2014/07/'> July 2014 &nbsp;(16)</option>
	<option value='http://outdoorsmenadventures.com/2014/06/'> June 2014 &nbsp;(9)</option>
	<option value='http://outdoorsmenadventures.com/2014/05/'> May 2014 &nbsp;(18)</option>
	<option value='http://outdoorsmenadventures.com/2014/04/'> April 2014 &nbsp;(13)</option>
	<option value='http://outdoorsmenadventures.com/2014/03/'> March 2014 &nbsp;(15)</option>
	<option value='http://outdoorsmenadventures.com/2014/02/'> February 2014 &nbsp;(14)</option>
	<option value='http://outdoorsmenadventures.com/2014/01/'> January 2014 &nbsp;(13)</option>
	<option value='http://outdoorsmenadventures.com/2013/12/'> December 2013 &nbsp;(7)</option>
	<option value='http://outdoorsmenadventures.com/2013/11/'> November 2013 &nbsp;(1)</option>
	<option value='http://outdoorsmenadventures.com/2013/10/'> October 2013 &nbsp;(1)</option>
	<option value='http://outdoorsmenadventures.com/2013/08/'> August 2013 &nbsp;(1)</option>

		</select>
		</div></div>
<div id="categories-2" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="956">&#8220;Calico&#8221;&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="954">&#8220;Moe Joe&#8221;&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="308">&#8220;Of the Outdoors&#8221; Column&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="309">&#8220;Siouxland Outdoors&#8221; Column&nbsp;&nbsp;(151)</option>
	<option class="level-0" value="572">3-D Archery&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="377">Aberdeen&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="930">Aberdeen S.D.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="528">Al Lindner&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="243">Antelope Hunting&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="323">Archery&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="264">Archery Competition&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="917">Arrow&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="727">Artie&#8217;s Bait &amp; Tackle&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="378">Association of Great lakes Outdoor Writers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="95">ATV&#8217;s&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="828">Bait&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="848">Bait Presentation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="346">Baitfish&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="459">Banquets&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="9">Bass Fishing&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="804">Berkley Fireline&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="903">Berkley Micro Ice&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="803">Berkley XL Line&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="7">Big Game Hunting&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="948">Big O crankbait&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="713">Big Sioux River&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="865">Big Spirit Lake&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="406">Big Stone Lake&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="712">Bighead Carp&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="482">BioLogic&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="413">Bird Feeding&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="852">Bitter Lake&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="568">Blue Catfish&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="339">Bluegill&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="676">Bobcats&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="916">Bow&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="276">Bow Fishing&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="293">Bow Hunting&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="909">Brandon Adams&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="537">Brassicas&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="958">Brittney Spaniel&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="467">Bullheads&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="470">Bushnell&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="841">Buzz Baits&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="923">Calling Predators&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="677">Calls&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="919">Camera&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="420">Canada&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="551">Canada Geese&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="330">Carp &amp; Buffalo&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="888">Carrie G. Stevens&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="732">Carroll Lake Lodge&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="517">Casey Weismantel&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="748">Cat Attack&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="822">Catch &amp; Release&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="946">Catfish&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="550">Central Flyway&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="567">Channel Catfish&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="870">Charter Boats&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="445">Chuck Krause&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="941">Chuck Stone&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="659">Clam Outdoors&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="538">Clovers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="447">Cold Fronts&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="781">Collecting Antique Tackle&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="428">Competition&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="143">Conservation Groups&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="718">Cory Ewing&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="431">Coytote&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="703">Crane Migration&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="522">Crankbaits&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="338">Crappie&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="490">Crawlers&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="511">Creek Chubs&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="832">Current&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="569">Cut Bait&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="911">Dakota Magic Casino&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="879">Dakota Ringneck&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="414">Dakota Yote Varmit Calls&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="949">Dardevle&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="897">Dean Myhre&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="905">Dean Rasmussen&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="611">Decoys&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="521">Deep Water Presentations&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18">Deer Hunting&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="788">Deer Nutrition&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="452">Deer Supplements&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="867">Deer&#8217;s senses&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="944">Dennis Murphy&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="477">Devils lake&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="860">Dog&#8217;s senses&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="687">Don Fjerstad&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="896">Don Zafft&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="938">Doug Brown Memorial Pheasant Hunt&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="240">Dove Hunting&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="777">Drop Shot System&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="835">Drought&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="689">Dry Lake # 1&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="745">Dry Lake 2&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="862">Ducks&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="371">Ducks Unlimited&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="955">Duke&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="918">Early Ice Safety&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="544">Early Season Hunting&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="655">East River Guide Service&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="547">Elk Hunting&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="425">Elkhorn River&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="519">Enemy Swim&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="952">Equipment&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="734">Eric Brandreit&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="878">Estelline&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="545">Eurasian Collared Doves&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="383">Fall Fishing&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="562">Fall Plantings&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="925">Family&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="471">Farm Ponds&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="512">Fathead Minnows&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="579">Fawns&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="690">Federal 3rd Degree&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="573">Field Archery&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="793">First Aid&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="421">Fish Senses&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="312">Fishing line&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="605">Flathead Catfish&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="886">Fly Fishing&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="476">Food Plots&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="492">Frabill&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="764">Freshwater Fishing Hall of Fame&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="928">Friends&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="586">Ft. Niobrara National Wildlife Refuge&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="890">FT. Randall&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="922">Furbearers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="854">Game Cameras&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="307">Gary Howey&nbsp;&nbsp;(166)</option>
	<option class="level-0" value="532">Gary Roach&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="774">Gavins Point Dam&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="288">Gear&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="444">Gettysburg. S.D.&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="650">Glacaial Lakes and Prairies&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="589">Grouse Hunting&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="671">Gun Control&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="665">Gun Shows&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="49">Habitat&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="698">Hartington&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="509">High Water&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="571">History&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="489">Hooks&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="821">Horeshoe Lake&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="415">Hunter&#8217;s Specialties&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="939">Hunters&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="807">huntfishsd.com&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="884">Hunting&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="37">Hunting Dogs&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="446">Hunting Preserves&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="826">Hutch&#8217;s Guide Service&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="129">Ice Fishing&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="904">Ice Fishing Cold Westher Clothing&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="901">Ice Fishing Gear&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="785">Ice Safety&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="921">ICOtec AD 400 Electronic Predator Decoy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="416">ICOtec Electronic Calls&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="202">Invasive Species&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="46">Iowa&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="706">Iowa D.N.R.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="345">Iowa Great Lakes&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="433">Jackrabbits&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="880">Jarrod Fredericks&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="902">Jiffy Ice Augers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="341">Jig Fishing&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="354">Jim River&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="943">Joe Jipp&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="833">Joel Niemeyer Memorial Event&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="426">Joel Vasek&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="827">Josh Anderson&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="121">Kansas&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="443">Kent Hutcheson&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="460">Kevin Shumaker&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="245">Kids&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="679">KISS Principle&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="520">Knots&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="957">Labrador Retriever&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="891">Lacey Gee&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="138">Lake Francis Case&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="540">Lake Mitchell&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="136">Lake Oahe&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="142">Lake of the Woods&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="584">Lake Okoboji&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="877">Lake Poinsett&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="253">Lake Sharpe&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="558">Lake Yankton&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="673">Largemouth Bass&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="306">Larry Myhre&nbsp;&nbsp;(169)</option>
	<option class="level-0" value="834">Late Season&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="643">Late Season Hunting&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="278">Lewis &amp; Clark Lake&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="385">Livebait fishing&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="498">Lower Brule&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="837">Manitoba&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="382">Marlyn Wiebelhaus&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="404">Martie Jones&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="468">Mentoring&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="947">Mepps Spinner&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="730">Merritt Reservoir&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="381">Mieke Slaba&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="935">Mike Polak&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="559">Mille Lacs Lake&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="555">Mineral Licks&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="43">Minnesota&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="491">Minnows&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="700">Mississippi&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="464">Missouri&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="234">Missouri River&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="861">Mitch Cole&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="933">MN&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="265">Morel Mushrooms&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="546">Morning Doves&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="303">Mountain Lions&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="365">Muskie&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="783">Muzzleloaders&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="908">N8tive Hunting Guidez&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="448">National Wild Turkey Federation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="937">NE.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="45">Nebraska&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="436">Nebraska Game &amp; Parks&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="818">New Products&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="370">Nick and Deanna Panovich&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="539">Niobrara River&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="768">North Central Chapter of the Paralyzed Veterans Of America&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="124">North Dakota&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="549">Northeast Nebraska&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="513">Northeastern South Dakota&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="450">Off Shore Planer Boards&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="707">Ontario&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="21">Open Water Fishing&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="16">Outdoor Activities&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="458">Outdoor Adventure Foundation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="883">Outdoor Adventures Radio&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="915">outdoors&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15">Outdoorsmen Adventures Television&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="318">Outdoorsmen Productions&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="286">Paddlefish&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="35">Panfish&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="566">Pat Carter&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="907">PDR Hunt&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="395">Perch&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="720">Pereboom&#8217;s Cafe&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19">Pheasant Hunting&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="282">Pheasants Forever&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="641">Pierre&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="249">Pike&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="372">Platte River&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="590">Prarie Chicken&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="701">Pre Season Scouting&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="820">Pre-Spawn&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="578">Predation&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="24">Predator Calling &amp; Hunting&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="610">Predator Control&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="582">Qual Hunting&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="950">Rapala&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="910">Ray Eastman&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="710">Red River&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="760">Redtails&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="518">Reetz Lake&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="951">Ribbed Plastic worm&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="914">Rich Stolpe&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="942">Rick Stone&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="899">Rod &amp; Reels&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="694">Rod Building&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="529">Ron Lindner&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="327">Rough Fish&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="708">Run &amp; Gun Hunting&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="408">Rustling Elms Resort&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="953">Salmo Chubby Darter&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="422">Salmon&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="526">Sand Lake Wildlife Refuge&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="702">Sandhill Cranes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="384">Sauger&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="765">Scent Control&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="711">Scheels All Sports&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="507">Scott Ulrich&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="885">Selective Harvest&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="684">Seminars&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="570">Shad&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="697">Shed Hunting&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="360">Silver Carp&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="929">Simon Fuller&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="438">Sioux City Journal&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="358">Sioux River&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="912">Sisseton&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="913">Sisseton Wahpeton Oyate Reservation&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="742">Skin Cancer&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="481">Slip Bobbers&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="295">Smallmouth Bass&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="463">Snow Geese&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="563">Soil Tests&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="440">South Dakota&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="535">South Dakota Game &amp; Parks&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="895">South Dakota Guided Fishing&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="497">South Dakota Missouri River Tourism&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="542">South Dakota. Bass Federation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="749">South Sioux City&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="320">Southeast South Dakota&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="472">Spinnerbaits&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="926">Sponsors of Outdoorsmen Adventures Television&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="667">Sport &amp; Travel Shows&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="556">Sportsmen Against Hunger&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="900">Spring Fishing&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="116">State Records&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="403">Steve Isom&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="751">Steve Nelson&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="887">Streamers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="319">Structure&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="898">Tackle&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="920">Tactics&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="400">Taxidermy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="294">Team Outdoorsmen Adventures&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="864">Ted Takasaki&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="618">Teddy Slaba&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="740">Terry Redlin&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="699">Terry Redlin Art Center&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="812">Thayne Jensen&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="557">The Cat Attack&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="483">THE GAMEKEEPERS OF MOSSY OAK&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="722">The Lodge On Carroll Lake&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="387">The Rut&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="466">The Spawn&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="591">The Walleye Guys Guide Service&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="600">Tips&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="945">Tom Sokoll&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="808">Tom Zenanko&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="769">Top Gun Hunting Ranch&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="201">Tournaments&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="580">Trapping&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="146">Travel/Vacation Destinations&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="494">Tree Stands&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="332">Trolling Crankbaits&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="889">Trout Fishing&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="683">Turkey Decoys&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="27">Turkey Hunting&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="695">Tying Flies&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="552">U.S. Fish &amp; Wildlife Service&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="5">Upland Bird Hunting&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="553">Vacation Destinations&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="402">Valentine Refuge Lakes&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="405">Valentine, Nebraska&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="396">Verdigre Creek&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="778">Veterans&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="658">Vexilar&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="290">Videos&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="780">Vintage Fishing Tackle&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="838">Wall lake&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="8">Walleye Fishing&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="766">Warm Weather&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4">Waterfowl Hunting&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="427">Watertown, South Dakota&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="851">Waubay Lakes Guide Service&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="505">Weather Fronts&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="719">Webster&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="731">Webster-Waubay Guide Service&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="342">Weeds&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="859">West Okoboji&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="375">Wetlands&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="298">What&#8217;s New&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="876">White Bass&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="361">Wiebelhaus Guide Service&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="474">Wild Asparagus&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="310">Wild Edibles&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="927">Wildlife&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="675">Wildlife Habitat&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="455">Winchester Ammunition&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="432">Wyoming&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="816">Yankton&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="117">Youth&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="367">Zippel Bay Resort&nbsp;&nbsp;(4)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://outdoorsmenadventures.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7;<a href="http://www.studiopress.com/themes/mindstream">Mindstream Theme</a> &middot; <a href="http://my.studiopress.com/themes/genesis/">Genesis Framework</a> by <a href="http://www.studiopress.com/">StudioPress</a> &middot; <a href="http://wordpress.org/">WordPress</a> &middot; <a href="http://outdoorsmenadventures.com/log-in">Log in</a></p></div></div></div></div><!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://outdoorsmenadventures.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201703'></script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/outdoorsmenadventures.com\/wp-admin\/admin-ajax.php","nonce":"1799ddf399","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/outdoorsmenadventures.com\/log-in?redirect_to=http%3A%2F%2Foutdoorsmenadventures.com%2Fa-hunter-and-his-dog-when-its-time-to-say-goodbye-by-gary-howey%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/outdoorsmenadventures.com\/a-hunter-and-his-dog-when-its-time-to-say-goodbye-by-gary-howey\/":13163};
	</script>
<!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 0-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({initialWidth:"30%",initialHeight:"30%",maxWidth:"90%",maxHeight:"90%",opacity:0.8});
});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'82514070',post:'13163',tz:'-6',srv:'outdoorsmenadventures.com'} ]);
	_stq.push([ 'clickTrackerInit', '82514070', '13163' ]);
</script>
</body></html>
