<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title></title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Outdoorsmen Adventures &raquo; Feed" href="http://outdoorsmenadventures.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Outdoorsmen Adventures &raquo; Comments Feed" href="http://outdoorsmenadventures.com/comments/feed/" />
<link rel="canonical" href="http://outdoorsmenadventures.com/13815-2/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/outdoorsmenadventures.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://outdoorsmenadventures.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mindstream-theme-css'  href='http://outdoorsmenadventures.com/wp-content/themes/mindstream/style.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://outdoorsmenadventures.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://outdoorsmenadventures.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-extender-minified-css'  href='//outdoorsmenadventures.com/wp-content/uploads/genesis-extender/plugin/genesis-extender-minified.css?ver=1500298578' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://outdoorsmenadventures.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://outdoorsmenadventures.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wdfb_style-css'  href='http://outdoorsmenadventures.com/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wdfb_connect_widget_style-css'  href='http://outdoorsmenadventures.com/wp-content/plugins/wpmu-dev-facebook/css/wdfb_connect_widget.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='easytabs-css'  href='http://outdoorsmenadventures.com/wp-content/plugins/wordpress-tabs-slides/easytabs/css/easy-responsive-tabs.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='tabs-slides-css'  href='http://outdoorsmenadventures.com/wp-content/plugins/wordpress-tabs-slides/style/default.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='tabs-slides-hacks-css'  href='http://outdoorsmenadventures.com/wp-content/plugins/wordpress-tabs-slides/hacks.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='http://outdoorsmenadventures.com/wp-content/plugins/lightbox-plus/css/shadowed/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/index.php?wordtube-js=true&#038;ver=2.0'></script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-content/plugins/wpmu-dev-facebook/js/wdfb_connect_widget.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-content/plugins/wpmu-dev-facebook/js/wdfb_facebook_login.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-content/plugins/wordpress-tabs-slides/ts/tabs_slides.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-content/plugins/wordpress-tabs-slides/ts/tabs_slides_opt_loader.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-content/plugins/wordpress-tabs-slides/easytabs/js/easyResponsiveTabs.js?ver=2.0.3'></script>
<link rel='https://api.w.org/' href='http://outdoorsmenadventures.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://outdoorsmenadventures.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foutdoorsmenadventures.com%2F13815-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://outdoorsmenadventures.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foutdoorsmenadventures.com%2F13815-2%2F&#038;format=xml" />
			<script type="text/javascript">
				var _gaq = _gaq || [];

									_gaq.push(['_setAccount', 'UA-41745227-1']);
					                                        					_gaq.push(['_trackPageview']);
				
                
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        

<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('outdoorsmenadventures.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

 
	<script type="text/javascript">
	 //<![CDATA[ 
	function toggleLinkGrp(id) {
	   var e = document.getElementById(id);
	   if(e.style.display == 'block')
			e.style.display = 'none';
	   else
			e.style.display = 'block';
	}
	// ]]>
	</script> 
	<!-- <meta name="NextGEN" version="2.2.12" /> -->
<script type="text/javascript">var _wdfb_ajaxurl="http://outdoorsmenadventures.com/wp-admin/admin-ajax.php";var _wdfb_root_url="http://outdoorsmenadventures.com/wp-content/plugins/wpmu-dev-facebook";</script><script type="text/javascript" src="http://outdoorsmenadventures.com/wp-content/plugins/wpmu-dev-facebook/js/wdfb_facebook_login.js?version=2.8.2"></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://outdoorsmenadventures.com/wp-content/themes/mindstream/images/favicon.ico" />
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #231b1b; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content=" " />
<meta property="og:url" content="http://outdoorsmenadventures.com/13815-2/" />
<meta property="og:description" content="Trouble viewing this email? Read it online Getting The Most Out Of Your Clover Food Plots Most companies will claim a lifespan of three to five years on their perennials. However, if you care for t…" />
<meta property="article:published_time" content="2017-08-16T12:36:30+00:00" />
<meta property="article:modified_time" content="2017-08-16T12:36:30+00:00" />
<meta property="og:site_name" content="Outdoorsmen Adventures" />
<meta property="og:image" content="http://media.campaigner.com/media/47/475550/Field-Notes/separator-2px.jpg?g=1430923989589" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-41745227-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://outdoorsmenadventures.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://outdoorsmenadventures.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
</head>
<body class="post-template-default single single-post postid-13815 single-format-standard custom-background header-image header-full-width content-sidebar unknown-os unknown-browser override"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://outdoorsmenadventures.com/">Outdoorsmen Adventures</a></p><p id="description">Outdoorsmen - Welcome to Gary Howey&#039;s Hunting, Fishing, and Outdoors - OA on the Internet</p></div></div></div><div id="nav"><div class="wrap"><ul id="menu-main-nav" class="menu genesis-nav-menu menu-primary"><li id="menu-item-5356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5356"><a href="http://outdoorsmenadventures.com">Home</a></li>
<li id="menu-item-8787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8787"><a href="http://outdoorsmenadventures.com/gary-howey-2/">Gary Howey</a></li>
<li id="menu-item-8788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8788"><a href="http://outdoorsmenadventures.com/outdooradventuresradio/">Outdoor Adventures Radio</a></li>
<li id="menu-item-11390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11390"><a href="http://outdoorsmenadventures.com/wildlife-conservation-groups-fishing-organizations/">Wildlife, Conservation Groups &#038; Fishing Organizations We Support</a></li>
<li id="menu-item-5348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5348"><a href="http://outdoorsmenadventures.com/sponsors-links/">Outdoorsmen Adventures Partners</a></li>
<li id="menu-item-8817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8817"><a href="http://outdoorsmenadventures.com/outdoorsmen-adventures-tv/">Outdoorsmen Adventures Television</a></li>
<li id="menu-item-5350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5350"><a href="http://outdoorsmenadventures.com/photos/">Photos</a></li>
<li id="menu-item-8819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8819"><a href="http://outdoorsmenadventures.com/cooking-gone-wild/">Cooking Gone Wild</a></li>
<li id="menu-item-11839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11839"><a href="http://outdoorsmenadventures.com/please-support-our-veterans/">Please Support our Veterans</a></li>
<li id="menu-item-6370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6370"><a href="http://outdoorsmenadventures.com/team-members/">Team Members</a>
<ul  class="sub-menu">
	<li id="menu-item-8895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8895"><a href="http://outdoorsmenadventures.com/gary-howey-2/">Gary Howey</a></li>
	<li id="menu-item-8809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8809"><a href="http://outdoorsmenadventures.com/team-members/larry-myhre/">Larry Myhre</a></li>
	<li id="menu-item-13745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13745"><a href="http://outdoorsmenadventures.com/iowa/">Iowa</a>
	<ul  class="sub-menu">
		<li id="menu-item-13746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13746"><a href="http://outdoorsmenadventures.com/clay-norris/">Clay Norris</a></li>
	</ul>
</li>
	<li id="menu-item-8960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8960"><a href="http://outdoorsmenadventures.com/team-members/nebraska/">Nebraska</a>
	<ul  class="sub-menu">
		<li id="menu-item-8932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8932"><a href="http://outdoorsmenadventures.com/team-members/nebraska/">North Central NE</a>
		<ul  class="sub-menu">
			<li id="menu-item-8815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8815"><a href="http://outdoorsmenadventures.com/team-members/steve-isom/">Steve Isom</a></li>
		</ul>
</li>
		<li id="menu-item-8935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8935"><a href="http://outdoorsmenadventures.com/team-members/nebraska/">South Central NE</a>
		<ul  class="sub-menu">
			<li id="menu-item-8811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8811"><a href="http://outdoorsmenadventures.com/team-members/martie-jones/">Martie Jones</a></li>
		</ul>
</li>
		<li id="menu-item-8896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8896"><a href="http://outdoorsmenadventures.com/team-members/nebraska/">Northeast NE</a>
		<ul  class="sub-menu">
			<li id="menu-item-11910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11910"><a href="http://outdoorsmenadventures.com/team-members/josh-anderson-2/">Josh Anderson</a></li>
			<li id="menu-item-8801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8801"><a href="http://outdoorsmenadventures.com/team-members/bill-christensen/">Bill Christensen</a></li>
			<li id="menu-item-8798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8798"><a href="http://outdoorsmenadventures.com/team-members/tom-cobler/">Tom Cobler</a></li>
			<li id="menu-item-8799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8799"><a href="http://outdoorsmenadventures.com/team-members/steve-grube/">Steve Grube</a></li>
			<li id="menu-item-13663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13663"><a href="http://outdoorsmenadventures.com/team-members/ben-loecker-2/">Ben Loecker</a></li>
			<li id="menu-item-8814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8814"><a href="http://outdoorsmenadventures.com/team-members/scott-ulrich/">Scott Ulrich</a></li>
			<li id="menu-item-8810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8810"><a href="http://outdoorsmenadventures.com/team-members/marlyn-wiebelhaus/">Marlyn Wiebelhaus</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-8956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8956"><a href="http://outdoorsmenadventures.com/team-members/north-carolina/">North Carolina</a>
	<ul  class="sub-menu">
		<li id="menu-item-8806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8806"><a href="http://outdoorsmenadventures.com/team-members/jeff-wade/">Jeff Wade</a></li>
	</ul>
</li>
	<li id="menu-item-8961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8961"><a href="http://outdoorsmenadventures.com/team-members/south-dakota/">South Dakota</a>
	<ul  class="sub-menu">
		<li id="menu-item-8910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8910"><a href="http://outdoorsmenadventures.com/team-members/south-dakota/">Southwestern SD</a>
		<ul  class="sub-menu">
			<li id="menu-item-8802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8802"><a href="http://outdoorsmenadventures.com/team-members/chuck-doom/">Chuck Doom</a></li>
		</ul>
</li>
		<li id="menu-item-8920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8920"><a href="http://outdoorsmenadventures.com/team-members/south-dakota/">Central SD</a>
		<ul  class="sub-menu">
			<li id="menu-item-8791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8791"><a href="http://outdoorsmenadventures.com/team-members/nicole-grev-2/">Nicole Grev</a></li>
		</ul>
</li>
		<li id="menu-item-8897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8897"><a href="http://outdoorsmenadventures.com/team-members/south-dakota/">South Central SD</a>
		<ul  class="sub-menu">
			<li id="menu-item-8812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8812"><a href="http://outdoorsmenadventures.com/team-members/mieke-slaba/">Mieke &#8220;Howey&#8221; Slaba</a></li>
			<li id="menu-item-8796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8796"><a href="http://outdoorsmenadventures.com/team-members/joel-vasek-2/">Joel Vasek</a></li>
		</ul>
</li>
		<li id="menu-item-8914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8914"><a href="http://outdoorsmenadventures.com/team-members/south-dakota/">Northeastern SD</a>
		<ul  class="sub-menu">
			<li id="menu-item-8797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8797"><a href="http://outdoorsmenadventures.com/team-members/cory-ewing/">Cory Ewing</a></li>
			<li id="menu-item-8803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8803"><a href="http://outdoorsmenadventures.com/team-members/don-fjerstad/">Don Fjerstad</a></li>
			<li id="menu-item-11918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11918"><a href="http://outdoorsmenadventures.com/team-members/dalton-petersen/">Dalton Petersen</a></li>
		</ul>
</li>
		<li id="menu-item-8903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8903"><a href="http://outdoorsmenadventures.com/team-members/south-dakota/">Southeastern SD</a>
		<ul  class="sub-menu">
			<li id="menu-item-11917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11917"><a href="http://outdoorsmenadventures.com/team-members/mark-anderson/">Mark Anderson</a></li>
			<li id="menu-item-8790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8790"><a href="http://outdoorsmenadventures.com/team-members/brendan-branick/">Brendan Branick</a></li>
			<li id="menu-item-8804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8804"><a href="http://outdoorsmenadventures.com/team-members/doug-haas/">Doug Haas</a></li>
			<li id="menu-item-8807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8807"><a href="http://outdoorsmenadventures.com/team-members/jim-hamilton/">Jim Hamilton</a></li>
			<li id="menu-item-8816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8816"><a href="http://outdoorsmenadventures.com/team-members/tom-mitchell/">Tom Mitchell</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-8888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8888"><a href="http://outdoorsmenadventures.com/category/videos-2/">Videos</a></li>
<li id="menu-item-11043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11043"><a href="http://outdoorsmenadventures.com/favorite-wildlife-artist/">Our Favorite Wildlife Artist</a></li>
<li id="menu-item-5352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5352"><a href="http://outdoorsmenadventures.com/partners/">Preferred Guides, Resorts &#038; Taxidermists</a></li>
<li id="menu-item-8822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8822"><a href="http://outdoorsmenadventures.com/links/">Links</a></li>
<li id="menu-item-8823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8823"><a href="http://outdoorsmenadventures.com/contact/">Contact</a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><h2 style="text-align: center;">"Put the Power of Television advertising to work for you"</h2><div id="content" class="hfeed"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <a href="http://outdoorsmenadventures.com/"><span>Home</span></a> <span aria-label="breadcrumb separator">/</span> <a href="http://outdoorsmenadventures.com/category/deer-hunting/"><span>Deer Hunting</span></a> <span aria-label="breadcrumb separator">/</span> </div><div class="post-13815 post type-post status-publish format-standard hentry category-deer-hunting category-deer-nutrition category-deer-supplements category-food-plots category-the-gamekeepers-of-mossy-oak entry"><a href="http://outdoorsmenadventures.com/13815-2/" rel="bookmark"><img src="http://outdoorsmenadventures.com/wp-content/themes/mindstream/images/post-formats/default.png" class="post-format-image" alt="post" /></a><div class="post-info"><span class="date published time" title="2017-08-16T06:36:30+00:00">August 16, 2017</span>  By <span class="author vcard"><span class="fn"><a href="http://outdoorsmenadventures.com/author/howeyg/" rel="author">Gary Howey</a></span></span>  </div><div class="entry-content"><div style="font-size: 11px; font-family: Arial, Helvetica, sans-serif; text-align: center;">Trouble viewing this email? <a href="http://archive.skem1.com/csb/Public/show/i9t0x--d1dbh-14r40sv7">Read it online</a></div>
<table width="600" cellspacing="0" cellpadding="0" border="0" align="center">
<tbody>
<tr>
<td style="width: 600px; margin: 0px; padding: 0px;">
<table style="background-image: url('http://media.campaigner.com/media/47/475550/Field-Notes/Gamekeepers-WO-FieldNotes-header3.jpg');" width="600" cellspacing="0" cellpadding="0" border="0">
<tbody>
<tr style="height: 233.4px;">
<td style="height: 233.4px; width: 130px; margin: 0px; padding: 0px;" valign="top" align="right"><a id="auto_assign_link_num_1" href="http://click.skem1.com/click/i9t0x-bg4pl6-14r40sv8/" name="facebook GameKeepers"><img style="margin: 3px; border: 0px solid;" src="https://i0.wp.com/camo1.mossyoak.com/news/mo-newsletter/facebook-35x35.png?resize=35%2C35" alt="Follow the GameKeepers on Facebook"  data-recalc-dims="1"></a><a id="auto_assign_link_num_2" href="http://click.skem1.com/click/i9t0x-bg4pl7-14r40sv9/" name="youtube mossyoakgamekeepers sub_confirmation "><img style="margin: 3px; border: 0px solid;" src="https://i1.wp.com/camo1.mossyoak.com/news/mo-newsletter/youtube-35x35.png?resize=35%2C35" alt="Subscribe to the Mossy Oak YouTube Channel"  data-recalc-dims="1"></a> <a id="auto_assign_link_num_3" href="http://click.skem1.com/click/i9t0x-bg4pl8-14r40sv0/" name="twitter MOGameKeepers"><img style="margin: 3px; border: 0px solid;" src="https://i0.wp.com/camo1.mossyoak.com/news/mo-newsletter/twitter-35x35.png?resize=35%2C35" alt="Follow Mossy Oak on Twitter"  data-recalc-dims="1"></a></td>
</tr>
</tbody>
</table>
<p>
<a id="auto_assign_link_num_50" href="http://www.gamekeepersclub.com/content/post/6-Steps-To-Cleaning-A-Wild-Turkey.aspx" name="gamekeepersclubcomcontentpost6StepsToCleaning"></a><img src="https://i0.wp.com/media.campaigner.com/media/47/475550/Field-Notes/20170804FN-clover-food-plots.jpg?w=600" alt="20170804FN-clover-food-plots.jpg"  data-recalc-dims="1"><!-- Main Body --></p>
<table cellspacing="0" cellpadding="0" border="0">
<tbody>
<tr>
<td class="news2" style="border-top: #d0cfcc 1px solid; border-bottom: #d0cfcc 1px solid; margin: 0px; padding: 20px 0px 20px 0px;">
<h1 style="font-size: 24px; font-family: Helvetica, Arial, sans-serif; text-transform: uppercase; font-weight: bold; color: #333333; text-align: left; margin-top: 8px; line-height: 25px; padding: 0px;">Getting The Most Out Of Your Clover Food Plots</h1>
<p style="font-size: 14px; font-family: Helvetica, Arial, sans-serif; font-weight: normal; color: #454545; text-align: left; margin: 0px; line-height: 20px; padding: 10px 0px 0px 0px;">Most companies will claim a lifespan of three to five years on their perennials. However, if you care for them properly a perennial stand can last for many years. Perennials like red and white clovers, alfalfa, trefoils and chicory provide dependable nutrition and attraction and are especially important for antler growth, fawn rearing and early hunting season attraction. If you decide to plant a perennial like <a id="auto_assign_link_num_55" href="http://click.skem1.com/click/i9t0x-bg4pl9-14r40sv1/" name="NonTypical Clover">Non-Typical Clover</a>&nbsp;just follow these words of advice to get the most out of your food plot.</p>
<h2 style="font-size: 16px; font-family: Helvetica, Arial, sans-serif; text-transform: uppercase; color: #333333; margin: 20px 0px 0px; line-height: 16px; padding: 0px;">Test Your Soil</h2>
<p style="font-size: 14px; font-family: Helvetica, Arial, sans-serif; color: #454545; margin: 0px; line-height: 20px; padding: 10px 0px 0px 0px;">It is always beneficial to get a <a id="auto_assign_link_num_56" href="http://click.skem1.com/click/i9t0x-bg4pla-14r40sv1/" name="soil test">soil test</a>&nbsp;done before you begin. The soil that you begin with will be significant in how long your perennials will last. The pH of your soil needs to be fairly neutral (6.2 to 7.5) if you want longevity from your stand. If you have acidic soil (or a low pH) it doesn’t mean that you can’t grow perennials, it just means that you need to incorporate some lime into the soil to raise the pH and reduce the acidity. With an initially neutral pH a perennial stand can grow-on for eight to ten years or more.</p>
<h2 style="font-size: 16px; font-family: Helvetica, Arial, sans-serif; text-transform: uppercase; color: #333333; margin: 20px 0px 0px; line-height: 16px; padding: 0px;">Mowing Clover Food Plots</h2>
<p style="font-size: 14px; font-family: Helvetica, Arial, sans-serif; color: #454545; margin: 0px; line-height: 20px; padding: 10px 0px 0px 0px;">Perennials should be mowed periodically during the growing season (at least three times). Mowing not only helps to keep broadleaf weeds and grasses at bay, but it also promotes new, more attractive, palatable growth on your perennials. Many people want to plant perennials, because they believe they will be less work since you only plant them once and they last for years but perennials actually need more “tractor time” than annuals. Perennials are less expensive for the production that you receive, but with the maintenance required they will take a bit more work than annuals if you wish to do it right.</p>
<h2 style="font-size: 16px; font-family: Helvetica, Arial, sans-serif; text-transform: uppercase; color: #333333; margin: 20px 0px 0px; line-height: 16px; padding: 0px;">Using Herbicide On Clover</h2>
<p style="font-size: 14px; font-family: Helvetica, Arial, sans-serif; color: #454545; margin: 0px; line-height: 20px; padding: 10px 0px 0px 0px;">In most regions of the country you may also find the need to treat your stand with a clover safe herbicide. Mowing will usually take care of broadleaf weeds, but in severe cases there may also be selective herbicides that will deal with the broadleaf problem, depending upon what type of plants are in your perennial stand. There are numerous brands of grass herbicides that will work over perennial blends like <a id="auto_assign_link_num_57" href="http://click.skem1.com/click/i9t0x-bg4plb-14r40sv2/" name="Clover Plus">Clover Plus</a>&nbsp;or <a id="auto_assign_link_num_58" href="http://click.skem1.com/click/i9t0x-bg4plc-14r40sv3/" name="NonTypical">Non-Typical</a>. If you have questions, contact a habitat consultant at <a id="auto_assign_link_num_59" href="http://click.skem1.com/click/i9t0x-bg4pld-14r40sv4/" name="plantbiologiccom">http://www.plantbiologic.com</a>.</p>
<h2 style="font-size: 16px; font-family: Helvetica, Arial, sans-serif; text-transform: uppercase; color: #333333; margin: 20px 0px 0px; line-height: 16px; padding: 0px;">Fertilizer Your Clover</h2>
<p style="font-size: 14px; font-family: Helvetica, Arial, sans-serif; color: #454545; margin: 0px; line-height: 20px; padding: 10px 0px 0px 0px;">It is also important, if you want longevity from your perennials, to feed them from time to time. It’s best to fertilize with what your soil test results recommend. Most often the best fertilizer for clover will recommend around 300 lbs of 0-20-20 per acre annually. Many choose to fertilize at planting time and then during the spring annually thereafter. Some also believe that a boost of potassium during the late summer in the North, or early fall in the South, can increase cold hardiness of the stand. About 200-250 lbs of 0-0-60 per acre should suffice.</p>
<p style="font-size: 14px; font-family: Helvetica, Arial, sans-serif; color: #454545; margin: 0px; line-height: 20px; padding: 10px 0px 0px 0px;">For more tips and tricks on caring for your food plots check out “<a id="auto_assign_link_num_60" href="http://click.skem1.com/click/i9t0x-bg4ple-14r40sv5/" name="7 Tips To Keep Weeds Under Control">7 Tips To Keep Weeds Under Control</a>”. We know the most common problems in food plots, especially perennials, is weed competition. Weeds rob your plot of essential nutrients, water, and root space. Learn how to keep weeds under control.</p>
</td>
</tr>
</tbody>
</table>
<table width="600" cellspacing="0" cellpadding="0" border="0" align="center"><!-- Ad Block 1 --></p>
<tbody>
<tr><!-- Ad Block 1 Leupold --></p>
<td style="margin: 0px; padding: 0px;" align="left">
<p class="sponsored" style="margin: 0px; padding: 0px;"><a id="auto_assign_link_num_14" href="http://click.skem1.com/click/i9t0x-bg4plf-14r40sv6/" name="httpsspartancameracom"><img style="border: 0px solid;" src="https://i0.wp.com/media.campaigner.com/media/47/475550/Field-Notes/2017-7-28%20Handheld_2.jpg?resize=295%2C230" alt="2017-7-28 Handheld_2.jpg"  data-recalc-dims="1"></a></p>
</td>
<p><!-- Add Block 2 VailXSeries Ad --></p>
<td style="margin: 0px; padding: 0px;" align="left">
<p class="sponsored" style="margin: 0px; padding: 0px;"><a id="auto_assign_link_num_62" href="http://click.skem1.com/click/i9t0x-bg4plg-14r40sv7/" name="gamekeepersclubcomp472gamekeepersclubmembersh"><img style="border: 0px solid;" src="https://i0.wp.com/media.campaigner.com/media/47/475550/Field-Notes/2017-8-Join-the-Club-Ad-seed-promo---295x231-F.jpg?resize=295%2C230" alt="2017-8-Join-the-Club-Ad-seed-promo---295x231-F.jpg"  data-recalc-dims="1"></a></p>
</td>
<p><!-- Add Block 3 QDMA
                                


<td align="right">
                                


<p class="sponsored"><a href="http://www.qdma.com/join" name="qdma join" id="auto_assign_link_num_6" target="_blank"><img alt="QDMAmembership295x212.jpg" src="https://i2.wp.com/media.campaigner.com/media/47/475550/Field-Notes/QDMAmembership295x212.jpg?resize=295%2C230" data-recalc-dims="1" /></a></p>



                                </td>


    --></tr>
<tr>
<td style="height: 10px; margin: 0px; padding: 0px;">&nbsp;</td>
</tr>
</tbody>
</table>
<table width="600" cellspacing="0" cellpadding="0" border="0" align="center">
<tbody>
<tr>
<td style="margin: 0px; padding: 0px;"><img src="https://i1.wp.com/media.campaigner.com/media/47/475550/Field-Notes/separator-2px.jpg" alt="separator-2px.jpg" data-recalc-dims="1"></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
 <div class="wdfb_like_button"><fb:like href="http://outdoorsmenadventures.com/13815-2/" send="true" layout="button_count" width="450" colorscheme="light" show_faces="true" font=""></fb:like></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13815" class="share-twitter sd-button share-icon no-text" href="http://outdoorsmenadventures.com/13815-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13815" class="share-facebook sd-button share-icon no-text" href="http://outdoorsmenadventures.com/13815-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13815" class="share-google-plus-1 sd-button share-icon no-text" href="http://outdoorsmenadventures.com/13815-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><div class="post-meta"><span class="categories">Filed Under: <a href="http://outdoorsmenadventures.com/category/deer-hunting/" rel="category tag">Deer Hunting</a>, <a href="http://outdoorsmenadventures.com/category/deer-nutrition/" rel="category tag">Deer Nutrition</a>, <a href="http://outdoorsmenadventures.com/category/deer-supplements/" rel="category tag">Deer Supplements</a>, <a href="http://outdoorsmenadventures.com/category/food-plots/" rel="category tag">Food Plots</a>, <a href="http://outdoorsmenadventures.com/category/the-gamekeepers-of-mossy-oak/" rel="category tag">THE GAMEKEEPERS OF MOSSY OAK</a></span> </div></div></div><div id="sidebar" class="sidebar widget-area"><div id="search-3" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search our site</h4>
<form method="get" class="searchform search-form" action="http://outdoorsmenadventures.com/" role="search" ><input type="text" value="Search this website &#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website &#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website &#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="black-studio-tinymce-2" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><h4 style="text-align: center;"><span style="color: #ffffff;">O/A Highlighted Sponsor</span></h4>
<p><center></center><center><a href="http://sdmissouririver.com/" target="_blank"><img style="border: 0px;" title="South Dakota Missouri Tourism " src="https://i2.wp.com/outdoorsmenadventures.com/wp-content/uploads/sdmissouririver_logo.png?resize=250%2C190" alt="South Dakota Missouri Tourism " border="0" data-recalc-dims="1" /></a></center><center><span style="color: #000000; font-size: x-small;"><span style="color: #ffffff;">For the current up to date</span> <br />
</span><span style="color: #000000;"><span style="color: #ffffff;">fishing report on the</span></span><span style="color: #000000;"> <span style="color: #ffffff;">Missouri River</span> <br />
<a href="http://sdmissouririver.com/" target="_blank">Click Here!</a></span></center><center><span style="color: #000000;"><span style="color: #000000;"><a title="View All Sponsors" href="http://outdoorsmenadventures.com/sponsors-links/" target="_self">View All Sponsors</a></span></span></center></p>
<p style="text-align: center;"><span style="color: #ffffff;"><span style="font-size: 10pt;">If you would like more information on having your business featured as an (O/A) Television Series <span style="color: #000000;"><span style="color: #ffffff;">sponsor, contact us at</span></span> </span><span style="font-size: 10pt; color: #000000;"><br />
<span style="color: #ffffff;"><a style="color: #ffffff;" title="mail me" href="mailto:outdoorsmenadventures@hartel.net">outdoorsmenadventures@hartel.net</a></span></span></span><a href="http://www.midcosportsnet.com/" target="_blank"><img class="aligncenter wp-image-12871" src="https://i2.wp.com/outdoorsmenadventures.com/wp-content/uploads/2016/10/midcosn_logo.png?resize=205%2C105" alt="midcosn_logo" data-recalc-dims="1" /></a><span style="color: #000000; font-size: 10pt;"><span style="color: #000000;"><a title="Midco Sports Network" href="http://www.midcosportsnet.com/" target="_blank">Midco Sports Network</a></span></span></p>
<p align="center">
<map name="FPMap0">
<area coords="15, 110, 110, 165" shape="rect" href="http://www.kvht.com" target="_blank" />
<area coords="111, 110, 214, 165" shape="rect" href="http://www.kvtk.com" target="_blank" /> </map>
</p>
<p style="text-align: center;"><img class="alignnone wp-image-8885 aligncenter" src="https://i1.wp.com/outdoorsmenadventures.com/wp-content/uploads/560241_10151476979935469_34458761_n.jpg?resize=230%2C230" alt="Outdoor Adventures Radio" usemap="#FPMap0" border="0" data-recalc-dims="1" /></p>
<p align="center">The award winning Outdoor Adventures radio program airs Monday through Saturday at 6:45 am in Southeastern South Dakota &amp; Northeast Nebraska on KVHT Classic Hits 106.3 FM, EPSN Sports Radio KVTK 1570 AM and in Northwestern Iowa on KCHE 92.1 FM as well as on line at <a href="http://www.kvht.com/">www.kvht.com</a> and <a href="http://www.kvtk.com/">www.kvtk.com</a>.</p>
</div></div></div>
<div id="black-studio-tinymce-8" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><h4 class="widget-title widgettitle">North Central Chapter of the Paralyzed Veterans of America</h4>
<div class="textwidget"><p><a href="http://www.ncpva.org/default.aspx" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-11177" src="https://i1.wp.com/outdoorsmenadventures.com/wp-content/uploads/2009/10/new-PVA-logo_5001.jpg?resize=251%2C199" alt="new-PVA-logo_500" data-recalc-dims="1" /></a></p>
</div></div></div>
<div id="black-studio-tinymce-9" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><div class="textwidget"><p style="text-align: center;"><a href="https://www.qualitystoragebuildings.com/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-13599" title="Quality Storage Buildings" src="https://i0.wp.com/outdoorsmenadventures.com/wp-content/uploads/2017/04/qsb-logo.jpg?resize=251%2C86" alt="Quality Storage Buildings" data-recalc-dims="1" /></a><span style="font-size: 10pt;"><a href="https://www.qualitystoragebuildings.com/" target="_blank" rel="noopener noreferrer">South Dakota Storage Sheds :: Alexandria, SD</a></span></p>
</div></div></div>
<div id="text-223672708" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Facebook Like Box</h4>
			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=166509726744587&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://www.facebook.com/pages/Outdoorsmen-Adventures-Television/261822160468" data-width="300" data-layout="standard" data-action="like" data-show-faces="true" data-share="true"></div></div>
		</div></div>
<div id="black-studio-tinymce-5" class="widget widget_black_studio_tinymce"><div class="widget-wrap"><h4 class="widget-title widgettitle">Facebook Activity Feed</h4>
<div class="textwidget"><p><div class="cff-wrapper"><div id="cff" data-char="" class="cff-default-styles" ><div class="cff-item cff-photo-post author-gary-howey-s-outdoorsmen-adventures" id="cff_261822160468_10155325548020469" style="border-bottom: 0px solid #fff; -webkit-border-radius: px; -moz-border-radius: px; border-radius: px; "><div class="cff-author"><a href="https://facebook.com/261822160468" target="_blank" rel="nofollow" title="Gary Howey's Outdoorsmen Adventures on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >Gary Howey's Outdoorsmen Adventures</p><p class="cff-date" > 3 weeks ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/261822160468/picture?type=square" title="Gary Howey's Outdoorsmen Adventures" alt="Gary Howey's Outdoorsmen Adventures" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">This week on Outdoorsmen Adventures, the guys will be fishing on Lake Sharpe, one of the Missouri River Reservoirs in South Dakota. They'll be fishing with good friend and Guide Kent Hutcheson of Hutch's Guide Service. On this show they'll boat some good walleyes and huge smallmouth. All of the S.D. reservoirs have great fishing for both walleye and smallmouth bass as well as other species. </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more"></span><span class="cff-less"></span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/261822160468/photos/a.355729790468.202823.261822160468/10155325547840469/?type=3" target="_blank" style="color: #;"><i style="padding-right: 5px;" class="fa fa-picture-o"></i>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/261822160468/photos/a.355729790468.202823.261822160468/10155325547840469/?type=3" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fphotos%2Fa.355729790468.202823.261822160468%2F10155325547840469%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fphotos%2Fa.355729790468.202823.261822160468%2F10155325547840469%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fphotos%2Fa.355729790468.202823.261822160468%2F10155325547840469%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fphotos%2Fa.355729790468.202823.261822160468%2F10155325547840469%2F%3Ftype%3D3&amp;title=This%20week%20on%20Outdoorsmen%20Adventures%2C%20the%20guys%20will%20be%20fishing%20on%20Lake%20Sharpe%2C%20one%20of%20the%20Missouri%20River%20Reservoirs%20in%20South%20Dakota.%20They%27ll%20be%20fishing%20with%20good%20friend%20and%20Guide%20Kent%20Hutcheson%20of%20Hutch%27s%20Guide%20Service.%20On%20this%20show%20they%27ll%20boat%20some%20good%20walleyes%20and%20huge%20smallmouth.%20All%20of%20the%20S.D.%20reservoirs%20have%20great%20fishing%20for%20both%20walleye%20and%20smallmouth%20bass%20as%20well%20as%20other%20species.%20...%20' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fphotos%2Fa.355729790468.202823.261822160468%2F10155325547840469%2F%3Ftype%3D3%20-%20This%20week%20on%20Outdoorsmen%20Adventures%2C%20the%20guys%20will%20be%20fishing%20on%20Lake%20Sharpe%2C%20one%20of%20the%20Missouri%20River%20Reservoirs%20in%20South%20Dakota.%20They%27ll%20be%20fishing%20with%20good%20friend%20and%20Guide%20Kent%20Hutcheson%20of%20Hutch%27s%20Guide%20Service.%20On%20this%20show%20they%27ll%20boat%20some%20good%20walleyes%20and%20huge%20smallmouth.%20All%20of%20the%20S.D.%20reservoirs%20have%20great%20fishing%20for%20both%20walleye%20and%20smallmouth%20bass%20as%20well%20as%20other%20species.%20...%20' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-status-post author-gary-howey-s-outdoorsmen-adventures" id="cff_261822160468_10155261400450469" style="border-bottom: 0px solid #fff; -webkit-border-radius: px; -moz-border-radius: px; border-radius: px; "><div class="cff-author"><a href="https://facebook.com/261822160468" target="_blank" rel="nofollow" title="Gary Howey's Outdoorsmen Adventures on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >Gary Howey's Outdoorsmen Adventures</p><p class="cff-date" > 1 month ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/261822160468/picture?type=square" title="Gary Howey's Outdoorsmen Adventures" alt="Gary Howey's Outdoorsmen Adventures" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">On this week's show Gary and Larry will be filming with Watertown Native and Lake Oahe guide Chuck Krause as they fish with him near Gettysburg On Lake Oahe. chuckkrauseguideservice.com </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more"></span><span class="cff-less"></span></a></span></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/261822160468/posts/10155261400450469" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fposts%2F10155261400450469' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fposts%2F10155261400450469' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fposts%2F10155261400450469' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fposts%2F10155261400450469&amp;title=On%20this%20week%27s%20show%20Gary%20and%20Larry%20will%20be%20filming%20with%20Watertown%20Native%20and%20Lake%20Oahe%20guide%20Chuck%20Krause%20as%20they%20fish%20with%20him%20near%20Gettysburg%20On%20Lake%20Oahe.%20chuckkrauseguideservice.com%20...%20' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fposts%2F10155261400450469%20-%20On%20this%20week%27s%20show%20Gary%20and%20Larry%20will%20be%20filming%20with%20Watertown%20Native%20and%20Lake%20Oahe%20guide%20Chuck%20Krause%20as%20they%20fish%20with%20him%20near%20Gettysburg%20On%20Lake%20Oahe.%20chuckkrauseguideservice.com%20...%20' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div><div class="cff-item cff-photo-post author-gary-howey-s-outdoorsmen-adventures" id="cff_261822160468_10155236126990469" style="border-bottom: 0px solid #fff; -webkit-border-radius: px; -moz-border-radius: px; border-radius: px; "><div class="cff-author"><a href="https://facebook.com/261822160468" target="_blank" rel="nofollow" title="Gary Howey's Outdoorsmen Adventures on Facebook" ><div class="cff-author-text"><p class="cff-page-name cff-author-date" >Gary Howey's Outdoorsmen Adventures</p><p class="cff-date" > 1 month ago </p></div><div class="cff-author-img"><img src="https://graph.facebook.com/261822160468/picture?type=square" title="Gary Howey's Outdoorsmen Adventures" alt="Gary Howey's Outdoorsmen Adventures" width=40 height=40></div></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">The week of July 8th, On O/A Television, Gary will be hunting Spring Gobblers in Nebraska. He and Team O/A Member Josh Anderson will have to low crawl across a newly planted bean field to get close enough for a shot. This show illustrates how effective the proper use of a Turkey Decoy and Tail Feathers will allow you to get right next to a gobbler for a shot at filling a turkey tag! </span><span class="cff-expand">... <a href="#" style="color: #"><span class="cff-more"></span><span class="cff-less"></span></a></span></p><p class="cff-media-link"><a href="https://www.facebook.com/261822160468/photos/a.355729790468.202823.261822160468/10155236126990469/?type=3" target="_blank" style="color: #;"><i style="padding-right: 5px;" class="fa fa-picture-o"></i>Photo</a></p><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/261822160468/photos/a.355729790468.202823.261822160468/10155236126990469/?type=3" title="View on Facebook" target="_blank" rel="nofollow" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fphotos%2Fa.355729790468.202823.261822160468%2F10155236126990469%2F%3Ftype%3D3' target='_blank' class='cff-facebook-icon'><i class='fa fa-facebook-square'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fphotos%2Fa.355729790468.202823.261822160468%2F10155236126990469%2F%3Ftype%3D3' target='_blank' class='cff-twitter-icon'><i class='fa fa-twitter'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fphotos%2Fa.355729790468.202823.261822160468%2F10155236126990469%2F%3Ftype%3D3' target='_blank' class='cff-google-icon'><i class='fa fa-google-plus'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fphotos%2Fa.355729790468.202823.261822160468%2F10155236126990469%2F%3Ftype%3D3&amp;title=The%20week%20of%20July%208th%2C%20On%20O%2FA%20Television%2C%20Gary%20will%20be%20hunting%20Spring%20Gobblers%20in%20Nebraska.%20He%20and%20Team%20O%2FA%20Member%20Josh%20Anderson%20will%20have%20to%20low%20crawl%20across%20a%20newly%20planted%20bean%20field%20to%20get%20close%20enough%20for%20a%20shot.%20This%20show%20illustrates%20how%20effective%20the%20proper%20use%20of%20a%20Turkey%20Decoy%20and%20Tail%20Feathers%20will%20allow%20you%20to%20get%20right%20next%20to%20a%20gobbler%20for%20a%20shot%20at%20filling%20a%20turkey%20tag%21%20...%20' target='_blank' class='cff-linkedin-icon'><i class='fa fa-linkedin'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F261822160468%2Fphotos%2Fa.355729790468.202823.261822160468%2F10155236126990469%2F%3Ftype%3D3%20-%20The%20week%20of%20July%208th%2C%20On%20O%2FA%20Television%2C%20Gary%20will%20be%20hunting%20Spring%20Gobblers%20in%20Nebraska.%20He%20and%20Team%20O%2FA%20Member%20Josh%20Anderson%20will%20have%20to%20low%20crawl%20across%20a%20newly%20planted%20bean%20field%20to%20get%20close%20enough%20for%20a%20shot.%20This%20show%20illustrates%20how%20effective%20the%20proper%20use%20of%20a%20Turkey%20Decoy%20and%20Tail%20Feathers%20will%20allow%20you%20to%20get%20right%20next%20to%20a%20gobbler%20for%20a%20shot%20at%20filling%20a%20turkey%20tag%21%20...%20' target='_blank' class='cff-email-icon'><i class='fa fa-envelope'></i></a><i class='fa fa-play fa-rotate-90'></i></p></div></div></div></div><div class="cff-clear"></div></div></p>
</div></div></div>
</div></div><script type="text/javascript" src="http://connect.facebook.net/en_US/all.js"></script><div id='fb-root'></div><script type='text/javascript'>
	         FB.init({
	            appId: '312595667132',
	            status: true,
	            cookie: true,
	            xfbml: true,
	            oauth: true
	         });
	      </script></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area">		<div id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://outdoorsmenadventures.com/early-hunting-season-grouse-prairie-chicken-by-gary-howey/">Early Hunting Season  Grouse &#038; Prairie Chicken    By Gary Howey</a>
						</li>
					<li>
				<a href="http://outdoorsmenadventures.com/13815-2/">13815</a>
						</li>
					<li>
				<a href="http://outdoorsmenadventures.com/small-largemouth-the-bass-gary-howey/">Small &#038; Largemouth  The Bass   Gary Howey</a>
						</li>
					<li>
				<a href="http://outdoorsmenadventures.com/dove-hunting-can-be-humbling-by-calvin-james/">Dove Hunting  Can be Humbling By Calvin James</a>
						</li>
					<li>
				<a href="http://outdoorsmenadventures.com/food-plot-preparation-plan-ahead-for-success/">Food Plot Preparation: Plan Ahead for Success</a>
						</li>
				</ul>
		</div></div>
		</div><div class="widget-area footer-widgets-2 footer-widget-area"><div id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://outdoorsmenadventures.com/2017/08/'> August 2017 &nbsp;(4)</option>
	<option value='http://outdoorsmenadventures.com/2017/07/'> July 2017 &nbsp;(6)</option>
	<option value='http://outdoorsmenadventures.com/2017/06/'> June 2017 &nbsp;(12)</option>
	<option value='http://outdoorsmenadventures.com/2017/05/'> May 2017 &nbsp;(7)</option>
	<option value='http://outdoorsmenadventures.com/2017/04/'> April 2017 &nbsp;(9)</option>
	<option value='http://outdoorsmenadventures.com/2017/03/'> March 2017 &nbsp;(10)</option>
	<option value='http://outdoorsmenadventures.com/2017/02/'> February 2017 &nbsp;(11)</option>
	<option value='http://outdoorsmenadventures.com/2017/01/'> January 2017 &nbsp;(9)</option>
	<option value='http://outdoorsmenadventures.com/2016/12/'> December 2016 &nbsp;(10)</option>
	<option value='http://outdoorsmenadventures.com/2016/11/'> November 2016 &nbsp;(9)</option>
	<option value='http://outdoorsmenadventures.com/2016/10/'> October 2016 &nbsp;(11)</option>
	<option value='http://outdoorsmenadventures.com/2016/09/'> September 2016 &nbsp;(10)</option>
	<option value='http://outdoorsmenadventures.com/2016/08/'> August 2016 &nbsp;(8)</option>
	<option value='http://outdoorsmenadventures.com/2016/07/'> July 2016 &nbsp;(11)</option>
	<option value='http://outdoorsmenadventures.com/2016/06/'> June 2016 &nbsp;(14)</option>
	<option value='http://outdoorsmenadventures.com/2016/05/'> May 2016 &nbsp;(13)</option>
	<option value='http://outdoorsmenadventures.com/2016/04/'> April 2016 &nbsp;(13)</option>
	<option value='http://outdoorsmenadventures.com/2016/03/'> March 2016 &nbsp;(11)</option>
	<option value='http://outdoorsmenadventures.com/2016/02/'> February 2016 &nbsp;(13)</option>
	<option value='http://outdoorsmenadventures.com/2016/01/'> January 2016 &nbsp;(13)</option>
	<option value='http://outdoorsmenadventures.com/2015/12/'> December 2015 &nbsp;(10)</option>
	<option value='http://outdoorsmenadventures.com/2015/11/'> November 2015 &nbsp;(9)</option>
	<option value='http://outdoorsmenadventures.com/2015/10/'> October 2015 &nbsp;(17)</option>
	<option value='http://outdoorsmenadventures.com/2015/09/'> September 2015 &nbsp;(15)</option>
	<option value='http://outdoorsmenadventures.com/2015/08/'> August 2015 &nbsp;(14)</option>
	<option value='http://outdoorsmenadventures.com/2015/07/'> July 2015 &nbsp;(13)</option>
	<option value='http://outdoorsmenadventures.com/2015/06/'> June 2015 &nbsp;(10)</option>
	<option value='http://outdoorsmenadventures.com/2015/05/'> May 2015 &nbsp;(6)</option>
	<option value='http://outdoorsmenadventures.com/2015/04/'> April 2015 &nbsp;(15)</option>
	<option value='http://outdoorsmenadventures.com/2015/03/'> March 2015 &nbsp;(12)</option>
	<option value='http://outdoorsmenadventures.com/2015/02/'> February 2015 &nbsp;(10)</option>
	<option value='http://outdoorsmenadventures.com/2015/01/'> January 2015 &nbsp;(8)</option>
	<option value='http://outdoorsmenadventures.com/2014/08/'> August 2014 &nbsp;(2)</option>

		</select>
		</div></div>
<div id="categories-2" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="308">&#8220;Of the Outdoors&#8221; Column&nbsp;&nbsp;(140)</option>
	<option class="level-0" value="309">&#8220;Siouxland Outdoors&#8221; Column&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="976">44-state Interstate Wildlife Violators Compact&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="930">Aberdeen S.D.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="993">Alexandria, MN.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="243">Antelope Hunting&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="781">Antique Tackle&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="323">Archery&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="727">Artie&#8217;s Bait &amp; Tackle&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="378">Association of Great lakes Outdoor Writers (AGLOW)&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="95">ATV&#8217;s&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1015">Bagley Crankbaits&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="828">Bait&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="848">Bait Presentation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="346">Baitfish&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="9">Bass Fishing&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="804">Berkley Fireline&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="982">Berkley Gulp&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="903">Berkley Micro Ice&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1014">Berkley PowerBaits&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="803">Berkley XL Line&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="948">Big &#8220;O&#8221; crankbait&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="713">Big Sioux River-S.D.&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="865">Big Spirit Lake-IA.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="994">Big Spirit Lake-Iowa&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="406">Big Stone Lake-S.D. &amp; MN.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="712">Bighead Carp&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="482">BioLogic&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="852">Bitter Lake-S.D.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="568">Blue Catfish&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="339">Bluegill&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="1004">Boat Dock Congestion&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="676">Bobcats&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="961">Book Reviews&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="276">Bow Fishing&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="293">Bow Hunting&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="909">Brandon Adams SD &amp; ND&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="986">Brendan Branick&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="958">Brittney Spaniel&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="470">Bushnell&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="841">Buzz Baits&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="969">Cabela&#8217;s&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="677">Calls&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="919">Camera&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="420">Canada&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="551">Canada Geese&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="330">Carp &amp; Buffalo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="732">Carroll Lake Lodge-Ontario&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="517">Casey Weismantel-S.D.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="748">Cat Attack Tournaments&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="822">Catch &amp; Release&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="550">Central Flyway&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="934">Chamberlain, S.D.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="567">Channel Catfish&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="870">Charter Boats&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="445">Chuck Krause-S.D.&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="941">Chuck Stone-S.D.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="659">Clam Outdoors&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="906">Clark, S.D.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="980">Classic Cars-NE.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="143">Conservation Groups&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="718">Cory Ewing-S.D.&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="431">Coytote&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="703">Crane Migration&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="522">Crankbaits&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="338">Crappie&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="490">Crawlers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="511">Creek Chubs&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="832">Current&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="569">Cut Bait&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="911">Dakota Magic Casino-N.D.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="879">Dakota Ringneck-S.D.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="949">Dardevle&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="897">Dean Myhre-S.D.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="905">Dean Rasmussen-PDR Youth Hunt-S.D.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="611">Decoys&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="521">Deep Water Presentations&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="18">Deer Hunting&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="788">Deer Nutrition&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="452">Deer Supplements&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="867">Deer&#8217;s senses&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="944">Dennis (Blimp) Murphy-S.D.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="477">Devils Lake, N.D.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="729">Dog Days of Summer&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="860">Dog&#8217;s senses&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="687">Don Fjerstad-Team O-A S.D.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="896">Don Zafft-Mayor-Estelline, S.D.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="938">Doug Brown P.V.A. Memorial Pheasant Hunt-S.D.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="240">Dove Hunting&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="777">Drop Shot System&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="835">Drought&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="689">Dry Lake # 1-S.D.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="745">Dry Lake # 2-S.D.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="862">Ducks&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="371">Ducks Unlimited&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="918">Early Ice Safety&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="544">Early Season Hunting&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="655">East River Guide Service S.D.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="547">Elk Hunting&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="519">Enemy Swim-Lake S.D.&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="952">Equipment&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="734">Eric Brandreit- Team O-A S.D.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="878">Estelline&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="545">Eurasian Collared Doves&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="383">Fall Fishing&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="562">Fall Plantings&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="925">Family&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="471">Farm Ponds&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="512">Fathead Minnows&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="793">First Aid&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="312">Fishing line&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="605">Flathead-Yellow-Catfish&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="886">Fly Fishing&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="887">Fly Fishing-Streamers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="695">Fly Tying&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="476">Food Plots&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="981">Fort Kearny-NE&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="492">Frabill&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="764">Freshwater Fishing Hall of Fame&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="928">Friends&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="890">FT. Randall Dam-S.D.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="922">Furbearers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="989">Game Birds&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="854">Game Cameras&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="307">Gary Howey-NE.&nbsp;&nbsp;(146)</option>
	<option class="level-0" value="532">Gary Roach-MN.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="774">Gavins Point Dam-NE. &amp; S.D.&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="288">Gear&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="444">Gettysburg. S.D.&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="650">Glacaial Lakes and Prairies-SD&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="589">Grouse Hunting&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="671">Gun Control&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="665">Gun Shows&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="49">Habitat&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="698">Hartington-NE&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="489">Hooks&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="821">Horeshoe Lake-SD&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="415">Hunter&#8217;s Specialties&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="939">Hunters&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="807">huntfishsd.com-SD&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="884">Hunting&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="37">Hunting Dogs&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="826">Hutch&#8217;s Guide Service-SD&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="129">Ice Fishing&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="904">Ice Fishing Cold Westher Clothing&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="901">Ice Fishing Gear&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="785">Ice Safety&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="921">ICOtec AD 400 Electronic Predator Decoy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="416">ICOtec Electronic Calls&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="971">Illinois&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="202">Invasive Species&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="46">Iowa&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="706">Iowa D.N.R.&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="345">Iowa Great Lakes&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="880">Jarrod Fredericks-SD&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="902">Jiffy Ice Augers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="341">Jig Fishing&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="354">Jim River-SD&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="943">Joe Jipp-SD&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="992">Joe Scegura Guide Service&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="833">Joel Niemeyer Memorial PVA Event&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="426">Joel Vasek-SD&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="996">John Grosvenor- Iowa&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="827">Josh Anderson-NE&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="121">Kansas&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="977">Kearney, NE.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="443">Kent Hutcheson-SD&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="460">Kevin Shumaker-SD&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="245">Kids&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="679">KISS Principle&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="957">Labrador Retriever&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="891">Lacey Gee-IA&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="138">Lake Francis Case-SD&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="136">Lake Oahe-SD &amp; ND&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="142">Lake of the Woods-MN &amp; Manitoba&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="584">Lake Okoboji-IA&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="877">Lake Poinsett-SD&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="253">Lake Sharpe-SD&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="673">Largemouth Bass&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="306">Larry Myhre-IA&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="834">Late Season&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="643">Late Season Hunting&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="278">Lewis &amp; Clark Lake-NE &amp; SD&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="385">Livebait fishing&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="317">Lures&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="837">Manitoba&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="382">Marlyn Wiebelhaus-Team O-A NE&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="468">Mentoring&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="947">Mepps Spinner&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="730">Merritt Reservoir-NE&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="935">Mike Polak-NE&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="559">Mille Lacs Lake-MN&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="555">Mineral Licks&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="43">Minnesota&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="491">Minnows&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="700">Mississippi-River&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="464">Missouri&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="234">Missouri River&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="954">Moe Joe&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="313">Monofilament Line&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="265">Morel Mushrooms&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="546">Morning Doves&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="303">Mountain Lions&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="365">Muskie&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="783">Muzzleloaders&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="908">N8tive Hunting Guidez-Sisseton Wahpeton Reservationp-SD &amp; ND&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="45">Nebraska&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="436">Nebraska Game &amp; Parks&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="983">Nebraska&#8217;s Open Fields And Water Program&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="818">New Products&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="370">Nick and Deanna Panovich-Zippel Bay Resort-MN&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="768">North Central Chapter of the Paralyzed Veterans (PVA) Of America&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="124">North Dakota&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="549">Northeast Nebraska&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="513">Northeastern South Dakota&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="863">Of the Outdoors Columns&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="707">Ontario-Canada&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="21">Open Water Fishing&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="16">Outdoor Activities&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="883">Outdoor Adventures Radio-SD, NE &amp; IA&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="915">outdoors&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="974">Outdoorsmen Adventures Television&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="926">Outdoorsmen Adventures Television Sponsors&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="318">Outdoorsmen Productions-NE&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="286">Paddlefish&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="35">Panfish&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="566">Pat Carter-SD&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="963">Paul Howey&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="907">PDR Hunt SD&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="395">Perch&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="720">Pereboom&#8217;s Cafe SD&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="19">Pheasant Hunting&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="990">Pheasants&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="282">Pheasants Forever&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="641">Pierre SD&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="249">Pike&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="590">Prarie Chicken&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="701">Pre Season Scouting&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="820">Pre-Spawn&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="578">Predation&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="923">Predator Calling&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="24">Predator Calling &amp; Hunting&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="610">Predator Control&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="950">Rapala&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="910">Ray Eastman ND &amp; SD&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="710">Red River SD &amp; Manitoba&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="760">Redtail Minnows&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="518">Reetz Lake SD&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="951">Ribbed Plastic worm&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="942">Rick Stone-SD&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="899">Rod &amp; Reels&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="694">Rod Building&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="327">Rough Fish&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="978">Rowe Sanctuary&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="708">Run &amp; Gun Hunting&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="953">Salmo Chubby Darter&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="422">Salmon&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="702">Sandhill Cranes&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="384">Sauger&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="765">Scent Control&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="711">Scheels All Sports&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="507">Scott Ulrich Team O-A NE&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="885">Selective Harvest&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="684">Seminars&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="697">Shed Hunting&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="360">Silver Carp&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1000">Silver Pike&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="929">Simon Fuller-Team O-A IA.&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="868">Sioux City IA&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="438">Sioux City Journal IA&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="358">Sioux River SD&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="912">Sisseton SD&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="913">Sisseton Wahpeton Oyate Reservation ND &amp; SD&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="742">Skin Cancer&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="481">Slip Bobbers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="987">Small Waters, Lakes &amp; ponds&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="295">Smallmouth Bass&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="563">Soil Tests&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="440">South Dakota&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="535">South Dakota Game &amp; Parks&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="895">South Dakota Guided Fishing&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="497">South Dakota Missouri River Tourism&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="749">South Sioux City NE&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="320">Southeast South Dakota&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="472">Spinnerbaits&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="667">Sport &amp; Travel Shows&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="900">Spring Fishing&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="116">State Records&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="403">Steve Isom-Team O-A NE&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="751">Steve Nelson SD&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="319">Structure&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="898">Tackle&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="920">Tactics&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="294">Team Outdoorsmen Adventures&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="864">Ted Takasaki-Freshwater Fishing HOF&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="699">Terry Redlin Art Center SD&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="740">Terry Redlin-Wildlife artist Deceased&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="812">Thayne Jensen-Clam MN.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="979">The Archway-NE.&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="483">THE GAMEKEEPERS OF MOSSY OAK&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="722">The Lodge On Carroll Lake-Ontario&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="387">The Rut&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="591">The Walleye Guys Guide Service SD &amp; NE&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="600">Tips&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="945">Tom Sokoll NE&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="808">Tom Zenanko MN&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="769">Top Gun Hunting Ranch SD&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="201">Tournaments&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="580">Trapping&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="494">Tree Stands&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="889">Trout Fishing&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="991">Turkey&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="683">Turkey Decoys&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="27">Turkey Hunting&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="405">Valentine NE&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="396">Verdigre Creek NE&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="778">Veterans&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="658">Vexilar&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="290">Videos&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="780">Vintage Fishing Tackle&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="838">Wall Lake SD&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="8">Walleye Fishing&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="766">Warm Weather&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4">Waterfowl Hunting&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="427">Watertown, S D&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="851">Waubay Lakes Guide Service SD&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="719">Webster SD&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="342">Weeds&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="859">West Okoboji IA&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="375">Wetlands&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="876">White Bass&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="361">Wiebelhaus Guide Service NE &amp; SD&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="474">Wild Asparagus&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="310">Wild Edibles&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="927">Wildlife&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="675">Wildlife Habitat&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="455">Winchester Ammunition&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="970">Wisconsin&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="816">Yankton&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1001">Yelow Bass&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="117">Youth&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="623">Zebra Mussels&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="367">Zippel Bay Resort MN&nbsp;&nbsp;(4)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://outdoorsmenadventures.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7;<a href="http://www.studiopress.com/themes/mindstream">Mindstream Theme</a> &middot; <a href="http://my.studiopress.com/themes/genesis/">Genesis Framework</a> by <a href="http://www.studiopress.com/">StudioPress</a> &middot; <a href="http://wordpress.org/">WordPress</a> &middot; <a href="http://outdoorsmenadventures.com/wp-login.php?itsec-hb-token=log-in">Log in</a></p></div></div></div></div><!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://outdoorsmenadventures.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/outdoorsmenadventures.com\/wp-admin\/admin-ajax.php","nonce":"8a64f78de9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/outdoorsmenadventures.com\/wp-login.php?itsec-hb-token=log-in&redirect_to=http%3A%2F%2Foutdoorsmenadventures.com%2F13815-2%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://outdoorsmenadventures.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/outdoorsmenadventures.com\/13815-2\/":13815};
	</script>
<!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 0-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({initialWidth:"30%",initialHeight:"30%",maxWidth:"90%",maxHeight:"90%",opacity:0.8});
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'82514070',post:'13815',tz:'-6',srv:'outdoorsmenadventures.com'} ]);
	_stq.push([ 'clickTrackerInit', '82514070', '13815' ]);
</script>
</body></html>
